Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 6 closes after splash screen

New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Lightroom 6.0 closes every time I launch it, a few seconds after bringing up the splash screen. No error message appears. It may or may not be relevant that this is the first time I have tried to use LR after updating to Windows 10 v. 20H2 a few days ago. Last time I used LR was on Feb 21 and it worked fine. Attaching extract from the amt3.log file from the most recent launch attempt.

TOPICS
Crash or freeze, Problem or error, Windows

Views

122

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Well, LR6 is no longer supported so as you can imagine, it was never tested on Windows 10.

 

You will likely need to Google for guidance like this post https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-6-windows-10-not-working-an...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

It's been working fine on Win10 up to this latest update. Of course I realize that does not mean it's guaranteed to keep working as new Windows updates come out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

See the long thread on the Adobe Feedback forum-

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-version-6-crashes-i...

Face Recognition is one function that is now causing v6 to crash.

(Something like a required .DLL file has 'expired' )

 

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

LATEST

I've been reading quite a few such threads but not found a solution yet. I don't use face recognition, but I tried deleting the CIT folder that contains that plugin. Didn't work. Tried running under Windows 8 compatibility, also didn't work. Haven't quite got up the courage yet to change my Windows system clock back to a date before it stopped working which I have seen suggested for that DLL issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines