Lightroom 6 won't launch

New Here ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

I've run Lightroom 6 on Windows 7 Pro for 6 years. Yesterday, Lightroom suddenly stopped opening. It freezes in mid-launch. I uninstalled and reinstalled just now. Same problem. I have not installed new programs in the past week so I can not guess what is suddenly interfering.

What are my next steps?

TOPICS
Windows

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

As far as I am aware, Microsoft has finally stopped providing support for Windows 7.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.2, LrC 11.1, Lr 5.1, Ps 23.1,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

Last time  you actually used Lr, did you close it properly?  Or did you force quit? Or did it crash?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

When you attempt to start Lr. Does it present the splash screen? And if it dies, dies it state that it is opening/reading the preference file? If it does, does it get past that point?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 10, 2021 Oct 10, 2021

Copy link to clipboard

Copied

Hmm, there have been at least a couple other reports recently of similar symptoms with LR 6 on Windows (at least one was Windows 10, I think).  You might search this forum and lightroomqueen.com's forum for simiilar reports.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2021 Oct 10, 2021

Copy link to clipboard

Copied

LATEST

Try if it helps to reset preferences: https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

btw. I'd strongly suggest to not use Windows 7 anymore. I'm not aware of any good reason why one would not have used the option for the free update to Windows 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines