Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom boots "weird" but then works fine

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hello Adobe community, 

I have been using the latest LRC for a couple of years on a relatively fast , new computer that is also about two years old. From the start, I've had issues with Lightroom opening up but only whenever I had previously closed the program while in Library mode. It will start to open but very slowly and for a brief few second the screen almost goes white like it's going to freeze up but then continues and finally opens up allowing to work. Once open, i have no performance issues. This ONLY happens when I closed out while in Library mode. If I shut down LRC while in Develop mode, it will start/open up just fine without any lag. I have played around with settings, etc but not sure what the issue is. Is there a setting I'm missing? Is is trying to import all files in Library each time I start the program if I had lef it in Library mode? Thanks for any advice.  

 

Jack 

Views

142

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Be useful to know the exact OS and version.

Have you ever tried resetting the preferences? Can't hurt, often helps:

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

LATEST

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

GoldingD_0-1621377330171.jpeg

 

GoldingD_1-1621377330172.png

 

GoldingD_2-1621377330173.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines