Lightroom changes background color after using healing brush

New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

After using the healing brush or clone tool to remove a spot (part of my softbox was on the picture) lightroom changes the whole background in grey tone instead of just removing the spot like always.

TOPICS
macOS

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

We're sorry about the trouble with Lightroom Classic. Would you mind sharing the version of Lightroom Classic and the operating system you are using? Which file format are you working on? Have you tried on any other files to check if that is happening on other files too? Since when have you been seeing this issue?

 

Try resetting the preferences of Lightroom by:  https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Backup your preferences before resetting by: https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

Let us know if that helps.

 

Regards,

Tarun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines