Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic 10.1.1 keeps previous export in memory while editing in Photoshop 2021

Participant ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Using LR 10, since LR 10.1.1 was way too slow,  opening a dng using  Crl E or  Open as a Smart Object to PS...the previous images sent over stays in memory and no matter what new image I  send over it will open the previous one!  I have to close and re-open LR...PITA!

TOPICS
Problem or error

Views

106

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Hi there, 

 

Sorry that Lightroom 10.1.1 is not exporting your images to Photoshop properly as it keeps the previous image in the memory.

 

Which version of Photoshop are you using and what your Windows version?

 

Does other "Edit in" in Lightroom you selecting while sending images to Photoshop works as expected other than "Edit as Smart Object"? Options you'll see are:

  • Edit A Copy With Lightroom Classic Adjustments
  • Edit A Copy
  • Edit Original

 

Would you mind restoring Lightroom Classic app preferences to default and let us know if the issue still persists? Please refer this article for step by step instructions: https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html#restore_preferences_to_def...

 

Thanks, 

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Win 10, PS is 22.2. I have tried the reset and reboot with LR and it is the only way I can get it to work.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Thanks for the update. How often does the problem occurs? Are you facing this issue while editing smart previews for all your images in Photoshop?

 

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Random. Any image from LR to PS.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Thanks for the heads up.

 

Would you mind deselecting the option "Use Graphics Processor" located in Photoshop's and Lightroom Classic's Preferences > Performance menu, then relaunch the apps and let us know if it helps?

 

Also, checkout the steps mentioned in this article: http://helpx.adobe.com/x-productkb/multi/edit-photoshop-command-missing-photoshop.html 

 

Regards,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

I tried the graphics processor long time ago. I have re-installed. Not to mention I had to roll back to LR 10 since the latest version dropped to almost a "stop", almost 2 mins to open, now back to around 20 seconds.  Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

LATEST

Thanks, would you mind sharing the Help> System Info report from Lightroom Classic with us? This will help us diagnose the installed app components.

 

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines