Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic 10.3 folder appearing empty on macOS 10.15.7

New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

 

Bei meinem mac läuft das macOS Catalina Vers. 10.15.7.

Bei meinem Lightroom Classic 10.3 ist plötzlich ein Problem aufgetreten. Beim importieren der Bilder sind die Ordner, Sandisc oder auch alle Anderen Speichermedien ersichtlich, doch sie scheinen Alle Leer. (Sind aber nicht leer).

Kann mir Jemand helfen??

Liebe Grüsse Steph

TOPICS
Import and export

Views

510

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jun 19, 2021 Jun 19, 2021
You screen capture indicates that the Destination (Ziel) panel is not present. You need to restore the Destination panel to the Import Dialog. Right-click on the first Panel header Dateiverwaltung, select the Destination Panel (Ziel) so that it is checked, and then try importing again. If that's not it, show us the WHOLE import dialog box so we can see all of the right hand side, even if it takes several screen captures.

Likes

Translate

Translate
Adobe Employee ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Hi Steph, 

 

Sorry that your folders in Lightoom Classic are appearing empty after the 10.3 version update.

 

Would you mind sharing a screenshot of the Lightroom Classic interface illustrating the problem with the folders? (You may share it with me privately if there are concerns for privacy, just mention it in your so I can check)

 

Does it help you optimize your Lightroom Classic catalog from the File> Optimize catalog menu? 

 

Also, does the problem occurs with a new of different catalog?

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Danke Akash dass du dich meinem Problem an nimmst. Ja, ich habe zu Testzwecken einen neuen Katalog erstellt, doch auch bei diesem Katalog ist das selbe Problem. Ich habe dir ein Screenshot von der Katalog-Seite gemacht. Hoffe du siehst da genügend Informationen zum Problem.

Thanks

Bildschirmfoto 2021-06-09 um 16.13.51.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

The images are in a subfolder on your card, so you need to click Unterordner einbeziehen (Include subfolders), or select the 100EOSSD folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Hallo Per. Danke für deine Hilfe. Doch leider funktionierte es auch so nicht. Egal ob der Unterordner angewählt ist oder nicht, erschienen keine Bilder. Doch nun habe ich einen Tipp erhalten und der hat funktioniert. Danke dir.

Gruss Steph

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I have this same issue.  Has anyone found a fix yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Hi Allansasasa 

Nein, leider nein. Habe keine Antwort auf dieses Problem erhalten. 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

LATEST

Also, Dj- Page hat mir den Tipp gegeben dass man den Zielort definieren solle. Der war bei mir zwar definiert, doch ich habe in nun deaktiviert und neu definiert. Jetz klappts wieder. Probier es doch auch aus. 

Viel Glück.

Steph

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

J'ai également le même problème. LR m'indique que mes dossiers sont vides, mais les photos sont disponible dans mes collections.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Also, Dj- Page hat mir den Tipp gegeben dass man den Zielort definieren solle. Der war bei mir zwar definiert, doch ich habe in nun deaktiviert und neu definiert. Jetz klappts wieder. Probier es doch auch aus. 

Viel Glück.

Steph

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

You screen capture indicates that the Destination (Ziel) panel is not present.

 

You need to restore the Destination panel to the Import Dialog. Right-click on the first Panel header Dateiverwaltung, select the Destination Panel (Ziel) so that it is checked, and then try importing again.

 

If that's not it, show us the WHOLE import dialog box so we can see all of the right hand side, even if it takes several screen captures.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Hallo Dj-Page. Danke dir herzlich für deine Infos u d deinen Tip. Ich habe auf der rechten Seite den Ziel Panel geöffnet und habe gesehen das der Pfad richtig ist und Alles angekreuzt ist. Habe danach mal das Ziel deaktiviert und anschliessend das «alte Ziel» erneut angewählt. Und siehe da...es funktioniert wieder! Tausend Dank für deine Hilfe. Du bist mein Held!

Liebe Grüsse Steph

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

And when you click on the folder 100EOS5D?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Danke GoldingD. Nein, leider klappt es auch da nicht. Danke für deine Idee.

Gruss Steph

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines