Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic 10.3 won't start (crashing on launch) on M1 Mac running macOS 11.5.1

New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

I have Lightroom Classic 10.3 on a Mac OS 11.5.1 M1 Mac and have tried uninstalling and reinstalling the application, but it still won't launch. The launch window appears, but it fails and closes almost immediately. 

 

 

{Thread title edited by moderator}

TOPICS
macOS

Views

317

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Did it work previously?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

LATEST

Hi,

 

We're sorry about the trouble while launching Lightroom Classic on your M1 Mac? Would you mind telling us if the application stopped working after the recent macOS update?

 

Please ensure that Lightroom Classic has the necessary permissions on your Mac by following the steps mentioned below:

1. Go to the System Preferences for your Mac, then Security and Privacy, then select the Privacy tab.

2. Then select Accessibility from the list to the left & check if Lightroom Classic is added to the list with a check mark in front of it.

3. If Lightroom Classic is not a part of the list, please add it by unlocking the window first using the lock at the bottom left, then clicking the + icon & navigating to the Applications folder.

4. Also, grant permissions to Lightroom Classic under Full disk access located in the same list as Accessibility.

5. Once done, restart the Mac & check if it helps.

 

If the issue persists, you can try to reset the preferences of Lightroom Classic manually using the steps mentioned here: https://adobe.ly/2JSym5e

Please backup your presets prior to resetting the preferences.

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines