Lightroom Classic 10.4 for Mac hangs when exporting a slideshow

New Here ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

Using Lightroom Classic 10.4, macOS 10.14.6- trying to export slideshow with about 84 images, mixed horizontal and vertical, mixed NEF raw files, mostly small DNGs from jpegs, and a few jpegs, no videos, with 2 songs, zoom unchecked- preview works fine, but after selecting 720p and destination (same drive as images),  progress bar starts, but nothing else happens. It does not even start to create the video file.

 

I see people suggest restarting Lightroom, so I tried to stop "export" and quit, but now LR not responding, so will have to force quit it, and hope I do not lose my work. Very frustrating.

 

Relaunched Lightroom, tried again to export, nothing happens. Clicked to stop process, it looks like it stops, but then I get SBBOD and LR just hangs…. Another force quit.

 

I guess the slideshow module just does not function properly still….

TOPICS
macOS

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

LATEST

The only workaround that seemed to work was exporting everything as jpegs, reimporting them back into Lightroom, restating Lightroom, and then slideshow exported without an issue. But it seems like one should not have to do this amount of work to make a professional grade piece of software achieve functionality that it is supposedly possesses…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines