Lightroom Classic 10.4 not responding

New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

I'm constantly having issues with Lightroom Classic 10.4. I have uninstalled + reinstalled, used the "run as admin" option, restarted my computer....everything I came across to try and fix it. I don't know what else to do. 

TOPICS
Windows

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

LATEST

I was able to get this far, but couldn't copy and paste. As soon as it the window popped up, it again said "not responding".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines