• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom classic 11.5 shooting tethered with Canon 5D mark iv with windows

Explorer ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Lightroom classic 11.5 shooting tethered with Canon 5D mark iv latest software with windows.  

This works once, maybe twice, then lightroom just stops, I have to close the programme down.

Any help please.

 

TOPICS
Windows

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Hi there, thanks for reaching out. I'll need more information to help you with this.

 

Where are you storing the original images from tether capture sessions? On the internal drive or an external drive?

Has this happened since a recent update of the Lightroom Classic, Windows, or the Camera OS?

 

This works once, maybe twice - Is this during the same launch? Or does it stop working after opening Lightroom once or twice? What other troubleshooting steps have you tried? 

 

Please try the steps in this article to ensure a stable connection with the camera: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-tethered-capture-lightroom.html

 

Let me know how it goes from here,

Thanks!
Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much for being there.  I deleted the preferences, it seemed to work again for about 3 shots, then 'Smart Shooter 4' came up wanting to join in but it was a trial version I forgot I had.  This I can't figure out how to uninstall.  I put some letters in front of the .exe file so the computer would not recognise it.  I purged the cache.  I closed down my computer entirely restarted again.  Turn of teather capture all looks good works for about 2 shots and it freezes.  This pattern keeps happening, the shuttting down, freezing, possibly a shot or two maybe not.

Any thoughts? and how to I uninstall Smart Shooter 4.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines