Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic 11 MacPro OS 11.6 Very Slow

Explorer ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

This release is very slow and laggy.  I'm getting beachballs for nearly everything I do.  And if it's not a beachball, it's just lag.  Recently upgraded my MacBook Pro so I don't think it's the device unless there's a setting I've missed.  I've already tried all the GPU settings and restarted every time.  I have some time-sensitive workflows and this is not helpful.

 

 

Lightroom Classic version: 11.0 [ 202110120910-0bccc70d ]
License: Creative Cloud
Language setting: en-CA
Operating system: Mac OS 11
Version: 11.6.0 [20G165]
Application architecture: x64
Logical processor count: 16
Processor speed: 2.3GHz
SqLite Version: 3.36.0
Built-in memory: 65,536.0 MB
Real memory available to Lightroom: 65,536.0 MB
Real memory used by Lightroom: 3,887.6 MB (5.9%)
Virtual memory used by Lightroom: 16,790.7 MB
Memory cache size: 66.6MB
Internal Camera Raw version: 14.0 [ 950 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 168MB / 32767MB (0%)
Camera Raw real memory: 170MB / 65536MB (0%)
Displays: 1) 3584x2240

Graphics Processor Info:
Metal: AMD Radeon Pro 5500M

 

TOPICS
macOS

Views

188

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Moving thread to the Lightroom Classic forum from Photoshop ecosystem

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

First, look at the hard drive your catalog is located on, How much free space exists, typically looking for 25% perhaps 20%. You now have an additional upgraded catalog, and an additional data file. 

 

If that does not help, consider resetting your preference file, be aware that will cause various settings to revert to defaults. The preference file can get corrupted leading to buggy behavior. A corrupt preference file will survive uninstalls, reinstalls, updates. upgrades. Sometimes an upgrade can trigger a corrupt preference file to cause problems. A handful have found this helped. No guarantee that this will accomplish anything. Had you Windows instead of MACOS, would probably advise to check GPU driver, typically not user possible om MAC.

 

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

not an Adobe tech, most of us are not.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Thanks.  I have 744GB available on a 1TB drive so I don't think that's my issue.

 

I'll try the preference reset once I'm finished working up the two games I just shot.

 

Thanks again for taking the time to reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I just couldn't stand it anymore so I re-set the Preferences before I finished editing the games (something I would not normally do).  There was a noticeable improvement but I lost all my presets which was a pain.  There is still the occasional beach ball and general lagginess, especially when moving between Library and Develop modes.  But the move to edit in Photoshop is much faster.  

 

Thanks again for the suggestion.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I am having the same problem. I have 1 16TB drive with 8.3TB free. So it's not a space problem LR is almost un-useable, Similar to the problems i had after upgading to V10. I hope there's a fix soon - I'm going nuts with this - can't get any work done.

 

Hardware Overview:

 

  Model Name: Mac Pro

  Model Identifier: MacPro6,1

  Processor Name: 8-Core Intel Xeon E5

  Processor Speed: 3 GHz

  Number of Processors: 1

  Total Number of Cores: 8

  L2 Cache (per Core): 256 KB

  L3 Cache: 25 MB

  Hyper-Threading Technology: Enabled

  Memory: 64 GB

  Boot ROM Version: 426.0.0.0.0

  SMC Version (system): 2.20f18

  Panel Illumination Version: 1.4a6

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

I have the same issue. Since upgrading to V11 it has become unusable. it takes forever to even start and then I can wait for minutes for a picture just be displayed. the prior version was running without issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines