• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom Classic 12.1 Startet nicht komplett MacBook Air M1

Community Beginner ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Hallo,

ich habe auf meinem MacBook Air M1 von 2020 zum ersten mal Lightroom Classic 12.1 Installiert.

Nach dem Start des Prorgamms Startet es nicht komplett, sondern bleibt bei einem leeren Fenster einach hängen.

 

Hänge Das Foto mit an.

 

Habe es auch mit einer älteren Version Probiert. Das hat auch nicht funktioniert.

Freue mich sehr über eure Ideen und hoffentlich auch Lösungen 🙂 

 

Bildschirmfoto 2023-01-04 um 15.55.21.png

 

 

TOPICS
macOS

Views

214

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 05, 2023 Jan 05, 2023

Ich habe das Problem gelöst,

wenn man einen neuen Benutzer am Mac erstellt mit Adminrechten und Adobe neu installiert funktioniert es. Habe dann noch die Zugriffsrechte kontroliert:

https://community.adobe.com/t5/lightroom-classic-discussions/quick-tips-how-to-give-full-disk-access...

 

Danke für den Support !!!

Votes

Translate

Translate
Adobe Employee ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Welcome to the Lightroom Classic community. I'll help you figure this out.

 

Install the latest version of Lightroom Classic again & try the following:

 

Let me know how it goes. Thanks!

Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Thanks for your message

  • Go to the following location to launch Photoshop via terminal
    In Finder > Application > Lightroom Classic > Right-click on Lightroom.app > Show Package Contents > Contents > macOS > Lightroom Classic - double click to open.

 

When i do it comes this:

 

Bildschirmfoto 2023-01-04 um 17.02.53.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Most of the errors reflect permissions issues & bad installation. Try this sequence:

 

 

Let me know how it goes. Thanks!

Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Sorry its the same:

 

Bildschirmfoto 2023-01-04 um 18.11.28.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

And it´s the same problem at Adobe Bridge

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Ich habe auch ein Problem mit der Syncronisation der Creativ Cloud. Die Speicherinformationen werden nicht abgerufen und CameraRaw gibt es auch ein error im Terminal.

 

Danke für deine Hilfe !!!

 

Bildschirmfoto 2023-01-04 um 18.11.28.pngBildschirmfoto 2023-01-04 um 22.41.41.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Ich denke das ist das Problem

 

ERROR: Failed to create directory (/Users/dkd/Library/Application Support/Adobe/CameraRaw/) Could not get logging directory 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

LATEST

Ich habe das Problem gelöst,

wenn man einen neuen Benutzer am Mac erstellt mit Adminrechten und Adobe neu installiert funktioniert es. Habe dann noch die Zugriffsrechte kontroliert:

https://community.adobe.com/t5/lightroom-classic-discussions/quick-tips-how-to-give-full-disk-access...

 

Danke für den Support !!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines