• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
10

Lightroom Classic 13.0.1 and Sonoma 14.1 Issues

Community Beginner ,
Oct 26, 2023 Oct 26, 2023

Copy link to clipboard

Copied

I've downloaded Lightroom classic 13.0.1.  The same day, I upgraded my macOS to Sonoma 14.1.  After I did this, the following technical issues occured:
1) I am not able to export my collections to my external hard drive.  I get an error message
2) Sometimes, the develop module dows not allow to edit, it stays greyed out

I was on the phone with both Adobe support with a senior IT specialist and also with Apple.  Adobe could not figure this issue out.  I was on the line with them for a total of 18 hours and with Apple for a total of 7 hours.  

Apple had me do a time machine back up, erase my computer hard drive and re-install Sonoma.  The system only allowed me to migrate Ventura so after the computer re-downloading the operating system, I then updated to Sonoma 14.1.  I still had the same issue.

Adobe had me uninstall and re-install Lightroom Classic.  The issue still persisted.  They then had me turn off the graphics processor and it worked and allowed me to export my galleries to my external hard drive yesterday.  Today, it did not allow me to export anymore.

Apple had me then create a new user account and open Lightroom Classic in there and see if we could repeate the issue.  I was able to export my image in a test.  Apple also checked my permissions and everything checked out.

I am confused as to why only some of my collections ahve this issue and others do not.  I hate to have to create a new user account as it will take FOREVER!!!  

Does anyone know how to fix this?  I can't edit anything either because some of my collections, the develop. module greys out and the sliders are not usable. 

TOPICS
macOS

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

hi there, i have also experience issue upon both updates. my lightroom develop module is laggy when i tried to edit any settings and upon pressing next photo- it would remain. eventhough the navigator clearly shows that i should be seeing the next picture. i have to select back and click next before it would unfreeze- it is clearly fustrating. when u have a few hundred photos to edit. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2023 Oct 30, 2023

Copy link to clipboard

Copied

I have never had issues with upgrading LR, but the 13 iteration is by far the worst. It simply does NOT work on  a Mac running Sonoma. In addition to the issues described above, it does not integrate well with Photoshop and it fails to run plugins such as Luminar. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2023 Oct 31, 2023

Copy link to clipboard

Copied

I also just updated Lightroom 13.0.1 after updating to Sonoma. 14.1 and can not use the tethered function. LR will not see my Nikon D810. Which was working fine the day before. Ruined my workflow today and my stylist couldn't contribute by seeing the images. Very unhappy and can't find a fix. Now what????

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

Same here. Tethering is not working. It was partially working earlier in the day, but kept crashing. Now it won't see my camera at all. Been working flawlessly for months prior to update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

Adobe Support was very helpful when I called. 

System Settings>Privacy & Security>Accessibility

In that window either turn Lightroom on, or add it with the plus sign and then turn it on.

Hope this helps you, or call Adobe Support, luckily my timing was right because I was only on hold for 90 seconds before getting a tech person. Good luck!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 04, 2023 Dec 04, 2023

Copy link to clipboard

Copied

Had a work around and now I can't export images. Anyone else having this issue? I haven't done the 13.0.2 update yet for LRC or Apples update to 14.1.2.  Wondering if those updates are the fix?  Anyone know?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

LATEST

They are not. LR 13.0.2 is as bad as its previous iteration

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines