• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom Classic 13.4 Windows - Develop Presets Missing

New Here ,
Jul 07, 2024 Jul 07, 2024

Copy link to clipboard

Copied

Hi everyone.

After a fresh install on a new machine, i've imported the develop presets that i used on my previous computer into LrC, but, some of them don't show up.

On the preset folders, i can see the files, but they won't show up in the software. Even if i try to import them again, i get a message saying that it's already installed.

 

Anyone having similar issues with presets missing and did anyone found a workaround?

TOPICS
Windows

Views

99

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 07, 2024 Jul 07, 2024

Copy link to clipboard

Copied

Do these presets apply a profile? Then they won't show if that profile is not yet installed. And have you checked the option to show incompatible presets? If not, then a preset that applies a specific camera profile will not show if you have selected an image from another camera.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2024 Jul 07, 2024

Copy link to clipboard

Copied

Some do, but i already had the option to show incompatible presets.

I've checked the old computer, and the presets are also missing, but on the presets folder....

In the meantime i've found a "fix". Just delete all the presets, and imported them from an old backup i had. Odd, but this way they all show up.

Maybe something in the LrC latest version broke the preset management. Might worth Adobe developers take a look

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 07, 2024 Jul 07, 2024

Copy link to clipboard

Copied

And have you entered the manage presets to turn them on?

 

17.png

 

18.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2024 Jul 07, 2024

Copy link to clipboard

Copied

I've tried to that and they simply aren't listed...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 08, 2024 Jul 08, 2024

Copy link to clipboard

Copied

LATEST

"Even if i try to import them again, i get a message saying that it's already installed."

 

This very much sounds like the longstanding bug Johan mentioned -- if you import a preset that refers to a profile that's not currently imported, LR will import the preset but it won't be displayed in the Presets panel.

 

"Just delete all the presets, and imported them from an old backup i had. Odd, but this way they all show up."

 

Presets and profiles are both stored in .xmp files in the same folder(s).  So most likely what happened is that when you imported from the old backup, you imported both the presets and the profiles this time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines