Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic 6.0 no longer works

New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

I have my serial number I have paid my money but there is no longer a download available.  Up to a couple of months ago there was available a LR 6 download.  I do have it saved on my computer, but no matter how many times I complete remove it and all its components and reinstall it, there is no joy.  It will open and i can find my library and import into it, but once I go to the develop module it freezes. 

Has Adobe quit supporting LR 6?  I know they want you to dribble money to them forever and use a cloud, but I only buy things, not rent them and never leave anything I own on a system I do not control like the cloud.

Views

667

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 28, 2019 Apr 28, 2019
pkincy  wroteonce I go to the develop module it freezes. 
This usually indicates a problem with the GPU, so try disabling it.Open Lightroom, and before doing anything else, go to Edit > Preferences > Performance, and uncheck Use graphics processor.If this fixes the issue, updating your graphics driver may make it possible to work with the GPU enabled.

Likes

Translate

Translate
LEGEND ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

1. Download Photoshop Lightroom , and it will download 6.14 as end result.

2. Adobe ended support for perpetual Lightroom couple of years ago. 6.14 us last stand alone copy and will not be updated, fixed, supported. and more and more of it is failing.

items outside of Adobe’s control move on ( map module for example) (and of course new cameras). Eventually as Operating Systems move on it will fail completely.

note, not Adobe employee, very few actual Adobe staff actually on this blog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

Yes, it is LR 6.14 that is installed as a standalone.  And my Cameras are from 2017 as is LR 6.14.  Yet it simply refuses to work.  I suppose that is a new Get Rich Scheme.....Sell something and then make sure it is completely useless in 2 years and ask your customer base for an monthly fee or nothing will ever work again.  I think in many instances that attitude is considered criminal.  I suppose not in the corporate world however.

I do thank you for your reply.  What is a good alternative?  I do have an older version of Capture One.  Is its modern version a viable alternative to LR?  I don't mind the capital cost, I just refuse to rent something.  I presume that there is some other software company aggressively moving into the market that Adobe is leaving.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

I have dowloaded it for the 6th time after a complete uninstall from My Account at Adobe.  It downloads or at least LR 6_LS11 does.  And as it begins its installation it asks for my serial number which when entered is accepted.  It will launch and immediately finds my 22,000 image catalog.  It then can easily find the 9 images I imported today, but like every time I have tried over the next 6 months when I go to the Develop module it freezes up and I get the (Not Responding) message and the bloated frozen program crashes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

If you do not select one of the new images, select an old one, does it crash?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

And thank you for the idea, but I did try a rather ancient image and it loked up the LR software when I tried to go to the develop module also.  I suppose I can archive my extensive catalog in LR 6.14, I just can not develop any of my RAW files.  So I can shoot jpg and at least get out of the camera quality.  I do have a host of Fuji X cameras and lenses so the JPGs are quite good.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

For non supported cameras you will need an external RAW converter. Now, you could use the free Adobe DNG converter, but as you stated Fuji, you might not like the Adobe conversion of X-Trans

You might want to consider Iridient X-Transformer (spelling?) not free

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

I did start working with the JPGs I shot today and they are quite good, so it will work for me.  When I get a bit more time I will look at the PhaseOne software and others.  It is time to leave Adobe to its own devices.

Thank you for the suggestions.  I appreciate them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

By the way, what is your OS, hopefully not WIN 8, hopefully not MAC Mojave (some will disagree), WIN 7 Ok, other MAC OS Ok.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

CLOUD

by the way Adobe Lightroom Classic CC does not force you to store your images on the Cloud. You can, it comes with a bit of cloud space. Now the poorly named Lightroom Cc does, you do not have to use it.

Originally when Adobe started all this Cloud crap many confused that thinking that either we would have to run the program on the Cloud, or we would have to place our images on the Cloud.     Storing on the Cloud was optional, the software still resides on your computer, you do occasionally need the internet to authenticate the license.

A bit after Adobe started this subscription scheme, some doofus at Adobe decided to re engineer the mobil portion of Lightroom into a full fledge separate app, and named ur Lightroom CC, despite the desktop centric version previously called Lightroom CC. pissed everyone off. Down in small itty bitty print was the Oh, by the way, the desktop program is now called Lightroom Classic CC. Right up their with Coke Classic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

Also, I do not have a link, and I might have the product name wrong, but Capture One has a Fuji centric copy, should you not want to go the whole Capture One route. Many have abandoned Adobe entirely and gone to Capture One.

Obviously more members will add to this.

And of course their is ON1, Skylum (Luminar) and others.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

I would fully expect other members to provide better ideas on what is wrong, and how to fix.

I recommend you accomplish the following in support of that, as they will ask this.

In Lightroom, click on Help, click on System Information, click on Copy. Paste results in a reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

David,

Thank you:

Lightroom version: 6.14 [ 1149743 ]

License: Perpetual

Language setting: en

Operating system: Windows 10 - Business Edition

Version: 10.0.17763

Application architecture: x64

System architecture: x64

Logical processor count: 12

Processor speed: 3.6 GHz

Built-in memory: 65456.1 MB

Real memory available to Lightroom: 65456.1 MB

Real memory used by Lightroom: 680.5 MB (1.0%)

Virtual memory used by Lightroom: 768.2 MB

GDI objects count: 417

USER objects count: 957

Process handles count: 1702

Memory cache size: 384.1MB / 16108.0MB (2.4%)

Maximum thread count used by Camera Raw: 7

Camera Raw SIMD optimization: SSE2,AVX,AVX2

Camera Raw virtual memory: 202MB / 32728MB (0%)

System DPI setting: 168 DPI (high DPI mode)

Desktop composition enabled: Yes

Displays: 1) 3840x2160, 2) 3840x2160

Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:

GeForce GTX 1070 Ti/PCIe/SSE2

Check OpenGL support: Passed

Vendor: NVIDIA Corporation

Version: 3.3.0 NVIDIA 419.17

Renderer: GeForce GTX 1070 Ti/PCIe/SSE2

LanguageVersion: 3.30 NVIDIA via Cg compiler

Application folder: C:\Program Files\Adobe\Adobe Lightroom

Library Path: C:\Users\Perry\My Pictures\Lightroom4\Lightroom4-2-2.lrcat

Settings Folder: C:\Users\Perry\AppData\Roaming\Adobe\Lightroom

Installed Plugins:

1) Canon Tether Plugin

2) Facebook

3) Flickr

4) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 10de

D

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

In light of the Sys Info, I removed all plugins from my LR 6.14.  Still no joy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

Last bit,

Other members will ask, how did you uninstall Lightroom before reinstalling it. And they will give you this link

Use the Creative Cloud Cleaner Tool to solve installation problems

Even though it is for Creative Cloud, it will remove cleanly some earlier non cloud applications including LR 6.

Just uninstalling via the OS might nit clear up old crap laying around.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

David,

I use Revo Uninstaller.  The Win 10 uninstaller is not very thorough.  I will try the Adobe way however.  Although I have little faith in them any longer.

Keep you posted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

Ok, I used the Adobe CC cleaner thing.  Reinstalling LR6.14

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

And I am a member just not an active one of Fuji X forum.  I will take a look at what the recommend and also as in DPreview.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

Well, after a thorough cleaning and another reinstallation of LR 6.14 and then a synchronization of my 29,000 (up a bit since I last counted) catalog, LR still refuses to work except as a library program.  So I will check the fora and find out what Fuji folks like these days and buy it and move on from this Adobe mess.

Thank you very much for all of your time and kind help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

I did go to the Fuji-X forum and the post processing/software section of the forum hasn't had posts in some years.  The DPreview Fuji X forum does have active discussions.  I will let you know what they say.  But I think I will just buy Capture One Pro.  I have used Express before and it worked nicely.  I just am used to the library and cataloging system in LR.  I will miss it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

Yep, could not resist.

If nit already, consider joining https://www.fujix-forum.com/  and inquiring about Fuji X post processing. A great group.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2019 Apr 28, 2019

Copy link to clipboard

Copied

pkincy  wrote

once I go to the develop module it freezes. 

This usually indicates a problem with the GPU, so try disabling it.

Open Lightroom, and before doing anything else, go to Edit > Preferences > Performance, and uncheck Use graphics processor.

If this fixes the issue, updating your graphics driver may make it possible to work with the GPU enabled.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2019 Apr 28, 2019

Copy link to clipboard

Copied

Per,

You may have won the contest!  I disabled my EVGA 1070 Ti as you suggested and at least at first blush it appears to have solved the problem.  Let me work with it to be sure for a day and I will give you a kudo for the Correct Answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2019 Apr 28, 2019

Copy link to clipboard

Copied

Per,

It seems to have done the ticket.  I do have a igpu on my Intel chip so I am fine not using my EVGA 1070 Ti.  I do consistently keep my drivers up to date.  I just am suspecting it is LR 6.14 that does not work with modern GPUs.

Thanks again, I appreciate it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2