• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom Classic and Camera Raw crashes when using Masking tool

New Here ,
Jun 21, 2024 Jun 21, 2024

Copy link to clipboard

Copied

Lightroom Classic version: 13.3.1 [ 202405311538-6d7c0308 ]

Camera Raw version: 16.3.1

Windows 11

When using the masking tool in Lightroom Classic or Camera Raw the application chrashes and shuts down.

 

[Moved from ‘Bugs’ to ‘Discussions’ by moderator, according to forum rules. A ‘bug’ is not just another word for a problem with software.]

TOPICS
Windows

Views

126

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2024 Jun 21, 2024

Copy link to clipboard

Copied

It seems every Adobe app crashes when using an AI dependent tool.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 21, 2024 Jun 21, 2024

Copy link to clipboard

Copied

Most likely you need to update your GPU drivers.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2024 Jun 22, 2024

Copy link to clipboard

Copied

That's what I checked first but they are up to date. The problem started only a couple of days ago. Before everthing worked fine with the same drivers.

As I mentioned all Adobe apps react the same. After starting a tool that uses AI the application crashes.
I see no entry in the event log.
The logs are sent to Adobe so I hope to get a solution soon.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 22, 2024 Jun 22, 2024

Copy link to clipboard

Copied

quote

It seems every Adobe app crashes when using an AI dependent tool.


By @josn71161010

'

Only for some people. Most of us do not have this issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 22, 2024 Jun 22, 2024

Copy link to clipboard

Copied

What is your GPU (exact make and model)?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2024 Jun 22, 2024

Copy link to clipboard

Copied

LATEST

Good news. The problem is solved.

I'm using a laptop with a Nvidia T500 graphic card.

After changing the GPU Utilization to 'Use for Graphics and compute needs'  it works fine.

So my mistake, I probably changed the setup before.

Thank you all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines