Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic, Bridge & Lightroom (cloud version) shows Not Compatible ...

New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Seems my macOS Mojave is out of date for use with Lightroom Classic v 11.0, Bridge v 12.0 & Lightroom v 5.0 ... Do I need to upgrade my OS system to another version to have the latest updates with these 3 programs?

Gene B.

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

LATEST

Yes.

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines