• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Lightroom Classic crashes when using Masking tool

Community Beginner ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

Hi,

 

Have installed LR classic on a laptop that exceeds minimum requirements for LR. Version is 13.2

 

When trying to use the masking tool, it loads up the startup screen and immediately crashes. I have spent hours researching this - turning off GDU acceleration, updating latest drivers, changing preferences etc with no success. The cloud based version does the same thing.

 

Details are:

 

Device name DESKTOP-N46R2RL
Processor Intel(R) Core(TM) i5-8365U CPU @ 1.60GHz 1.90 GHz
Installed RAM 16.0 GB (15.8 GB usable)
Device ID 9CB016DB-9E9B-4477-B297-4F17CF5C2996
Product ID 00330-52381-61218-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

 

Edition Windows 11 Pro
Version 22H2
Installed on ‎24/‎07/‎2023
OS build 22621.3155
Experience Windows Feature Experience Pack 1000.22684.1000.0

 

If anyone could suggest any more things to try, I'd appreciate it. Am on the 7-day trial, so will be dumping this if I can't get it resolved.

 

Thanks.

 

 

TOPICS
Windows

Views

233

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

 

 laptop that exceeds minimum requirements for LR. Version is 13.2

 

vs

 

Processor Intel(R) Core(TM) i5-8365U CPU @ 1.60GHz 1.90 GHz

 

vs

 

Processor Intel® or AMD processor (2 GHz or faster with SSE 4.2 or later and 64-bit support)

 

from (Ref 1). So wondering if LrC v 13 should have installed at all, and if more than masking fails, probably anything AI.

 

Also

 

 turning off GDU acceleration, updating latest drivers, changing preferences etc with no success

 

That brings up the question, what GPU do you have? what GPU driver version? Bring up /help/system information, and copy this section (and reply with it):

 

Graphics Processor Info: 
DirectX: NVIDIA GeForce RTX 3070 (31.0.15.5123)
Init State: GPU for Export supported by default
User Preference: Auto

 

 

Ref 1: Lightroom Classic system requirements | Adobe

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

When trying to use the masking tool, 

Any mask? Or just the AI ones like Subject, Sky, or Background?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

Hi and thanks for the response.

 

This happens when I click on the "Masking" icon - it starts to load up, shows a splash screen then 2 seconds later it crashes. I don't even get to the point that I can try any tools! You asked for my GPU details - see below - it's a laptop so using onboard graphics. Are you saying that a 2023 HP Elitebook isn't up to the task of running any of the Adobe programs?...

AndyGourock_0-1708682686641.png

 

Andy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

I should point out here that I have tried versions 13.0, 13.1 and the latest update and all of them cause the same issue when masking tool is selected.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

I have found this crash report in the Windows event log - does this have any relevance?

 

Faulting application name: Lightroom.exe, version: 13.2.0.8, time stamp: 0x65cc5929
Faulting module name: igd12um64kbl.dll, version: 0.0.0.0, time stamp: 0x65520d21
Exception code: 0xc0000409
Fault offset: 0x0000000000255215
Faulting process ID: 0x0x23A8
Faulting application start time: 0x0x1DA6649E31A5249
Faulting application path: C:\Program Files\Adobe\Adobe Lightroom Classic\Lightroom.exe
Faulting module path: C:\Windows\System32\DriverStore\FileRepository\iigd_dch.inf_amd64_d0e181bba89305c6\igd12um64kbl.dll
Report ID: 64e7bfdc-27ef-423f-bcda-aa43101fc269
Faulting package full name:
Faulting package-relative application ID:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

Note - dedicated video memory now updated to 6144Mb....still the same crash!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 23, 2024 Feb 23, 2024

Copy link to clipboard

Copied

You may want to use Google and search on Exception code: 0xc0000409

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

Thank you for your continued input - much appreciated!

 

Have went through all of the steps for resolving this issue and none of them have worked. Still crashes exactly the same every time!.....man this is killing me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 25, 2024 Feb 25, 2024

Copy link to clipboard

Copied

LATEST

Time to actually contact Adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines