• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom Classic doesn't start

New Here ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

Not new to Lightroom but new to Lightroom Classic.

Just installed Photoshop Lightroom Classic 11.4.1.1 on my Windows 10 PC and it won't start. Looking at the process event log I see an error with a certail .dll:

Event Viewer2.PNG

 This I have followed somebody's advice to re-install the Microsoft Visual C++ 2005, 2008 and 2010 but no progress. Photoshop BTW does start fine.

Anybody can help?

 

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the LRC forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

LATEST

It seems there are a problem with the driver of the graphic card. The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

If this help you should check if there's an update for your graphic driver is available. If yes, install the new version an check. 

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

It's recommended to backup your preferences before you reset the preferences to the default settings:

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines