• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom Classic freezes if AdHoc network has ever been enabled

New Here ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Lightroom is unusable after enabling an AdHoc Wi-Fi network using this method:

https://www.makeuseof.com/how-to-create-a-secure-ad-hoc-network-in-macos/

 

... even with the AdHoc network off, Lightroom still freezes after a few minutes. Lightroom Classic 13.3 (and 13.2) will get the spinning beach ball of death and freeze for several minutes at a time. CPU usage rises and hovers around 100%.

 

Details:

M1 MacBook Pro 

16GB RAM

445GB free space

MacOS 14.5

Lightroom Classic 13.3

Sync Paused (off)

Empty Catalog

 

FWIW the AdHoc Wi-Fi network is needed to share shoots with clients on an iPad during tethered shooting with Capture One Pro. The AdHoc Wi-Fi network only affects Lightroom, not Photoshop, Capture One, Photo Mechanic, Microsft Word, Mail, Calendar, etc,. I suspect Lightoom is attempting to sync. Bug occurs with Sync on or off.

 

I've reset the computer three times, reinstalling all apps/settings. The only way to resuscitate Lightroom is to remove the AdHoc network with terminal command:

sudo networksetup -deletepppoeservice AdHoc lo0

 

TOPICS
macOS

Views

45

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation