Lightroom classic goes into import screen every 30 secondes without asking

New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

While in development process, Lightroom classic opens the import screen without asking, every 30 seconds.

This is very annoying because it's impossible to make any development.

Is this known? Is it a bug?

 

TOPICS
Windows

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

Try unchecking the option Preferences > General > Show Import Dialog When A Memory Card Is Detected.

 

Windows is repeatedly telling LR that a new drive is connected, and with that option set, LR dutifully opens the Import window.  A couple of possibilities:

 

- You have a loose hardware connection (e.g. a cable) to a card reader or external drive that jiggles and causes Windows to reconnect to it.

 

- You have a software utility that is creating a new virtual drive every 30 seconds and then disconnecting it.  Over the years there have been reports of a couple such utilities.

 

If you open File Explorer while this is happening, you might be able to see which drive is getting connected repeatedly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

LATEST

Problem solved. Option preferences was unchecked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines