• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom Classic history hover does not change preview

Community Beginner ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

I am using the latest LRC on an M1 Max MacBook Pro with macOS 12.4. I watched an Adobe video that showed the preview image change when the cursor hovered over the respective event in history; LRC was running on macOS in the video, but I don't know the hardware or OS version. For me, hovering over an event in history does nothing until I click the event; then everything changes. I looked at the Performance/Preferences and 'Use Graphics Processor' is Auto, and I see 'Your system automatically supports full acceleration'. I turned Auto to Off and found no difference. Any advice?

TOPICS
macOS

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 08, 2022 Aug 08, 2022

OK. This is quite embarrassing. I found several more videos on YouTube that showed the expected hover behavior. For some reason I decided to restart LRC and now I get the proper hover behavior for both history and presets. My apologies!

Likes

Translate

Translate
LEGEND ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

I deleated my wrong answer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

When you say "preview image", are you referring to the large thumbnail in the Navigator panel in the upper-left, or the main image (the Loupe view)?  

 

Hovering over the history steps should change the Navigator thumbnail but not the main Loupe view.

 

Hovering over a preset should change both the Navigator thumbnail and the main Loupe view.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

Sorry for being unclear; I am very new to LRC. When I hover over a history event or a preset option, nothing changes -- not the Navigator thumbnail or the main Loupe view. When I select a history event or a preset option, both Navigator thumbnail and the main Loupe view change.

 

I maybe should add that after I installed LRC, I made no changes to preferences. It seems possible I need to do something to preferences to get the proper "hover behavior". 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

I should add that the Adobe video to which I refered in my original post is found here: https://helpx.adobe.com/lightroom-classic/how-to/basic-photography-editing-techniques.html at about 09:48.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

OK. This is quite embarrassing. I found several more videos on YouTube that showed the expected hover behavior. For some reason I decided to restart LRC and now I get the proper hover behavior for both history and presets. My apologies!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

I believe I have discovered the root cause of my hover problem. Hover does not work when in the Masking state. It works in the other states.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

That video shows what I described: Hovering over History steps changes the Navigator preview, while hovering over presets changes both the Navigator and the main Loupe view.

 

"Hover does not work when in the Masking state. It works in the other states."

 

Hmm, I've attached a screen recording of my LR 11.4.1, showing that hover works when I have Masking open.  Perhaps something else is going on with your LR.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

The story just gets more interesting.... I looked at your video, and definitely saw the Navigator preview changing. I noticed that your "mask panel" is "docked" (don't know the correct terms) under the histogram. When I did my test, my mask panel was floating over the loupe view. I docked my mask panel and now hover works correctly even in Masking state.

 

Thanks! What a great community!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

LATEST

In my LR, I observe the same behavior regardless of whether the Mask panel is docked or not.   But the floating Mask panel is the first floating panel LR has used, and there have been many reports here of flaky behavior.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines