• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Lightroom Classic import from another catelogue imports as read only and I can't change

Explorer ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

My workflow is generally edit on laptop

 

export as a catelogue

import to desktop Lightroom

then I have to move my photos to the right location because of the silly folder import regulations on the exported catelogue

 

However, of late all my exported catelogues have been imported as read only and I can't then move them.

 

I managed to solve this once before, god knows how, but its got to the point where I am dreading doing this because it took me HOURS to solve.

 

I think I had to go through every folder and every file to untick read only. Its utter hell.

 

Anyone know why this is happening, how i fix it for my imported photos and how I stop it happening in future, its nuts, utter nuts.

TOPICS
Windows

Views

106

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

lol, I just went through this myself a few hours agom, it's a windows permissions thing, you need to go to the folder in windows right click and select properties and untick read only and let it work on that directory and all sub-directories, it worked for me

 

 

Screenshot 2023-11-16 223641.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

while trying to figure this out myself, I read about some setting somewhere in LR, I guess it might be in the import or export dialogue for the catalog that spoke about unticking an option that made it read only, I didn't investigate it further as the above worked for me, but if it doesn't for you then you investigate that further.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

Scott, thanks for the reply.

 

If only it were that simple. This was the first thing that i tried. If you untick everything. come out and go back in again its re-ticked....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 17, 2023 Nov 17, 2023

Copy link to clipboard

Copied

LATEST

yes that's right but if you let it run on the sub-directories it should clear the actual files that were marked read only and should make the actual catalog and necessary files writable again, that's how it worked for me, sorry if that is not working for you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines