• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom Classic imports photos to wrong folder

New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Hello,

 

I tried to import some photos from an SD card to the Lightroom Classic and I came accross very frustrating situation. I selected a destination folder and ordered Lightroom to import photos to a new subfolder (Photos -> New -> Example). However, when the import is done, LR creates additional, folder (with the name I specified) on a different "level" than I specified with photos in it (Photos -> Example)

However, in the Finder the files are put precisely where I wanted them to be put (Photos -> New -> Example). Nevertheless, while working in LR I have them in the wrong folder. Attempt to move this folder to where I want it to be in the LR fails as LR informs me that a folder with this name already exists at this location (altghough I don't see it there). I tried copying the files, moving them, adding on import - with the same result. 

Also, when I tried to import the photos to the folder that already exists in LR (without creating any subfolders), LR does not see these photos in that folder once the import is finished (but they do appear in the 'Previous import" tab in the left panel. 

 

I check all the options in the import menu several times and can't see any mistake on my part. So far everything worked fine. Any ideas how to slove this issue?

 

I work on Mac OS Monterey, MacBok Pro M1, LRC 11.5.

TOPICS
macOS

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

quote

Hello,

 

I tried to import some photos from an SD card to the Lightroom Classic and I came accross very frustrating situation. I selected a destination folder and ordered Lightroom to import photos to a new subfolder (Photos -> New -> Example). However, when the import is done, LR creates additional, folder (with the name I specified) on a different "level" than I specified with photos in it (Photos -> Example)

However, in the Finder the files are put precisely where I wanted them to be put (Photos -> New -> Example). Nevertheless, while working in LR I have them in the wrong folder.


By @Marcin_79

 

This sounds like the capitalization error. https://www.lightroomqueen.com/capitalization-catalog-error/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

LATEST

Thank you very much for the reply. 

 

I realized that I cannot show the parent folder in the LR the one where I store all the subfolders with my photo-files).

I finally solved the problem by adding a new folder and dragging all the subfolders to it. evertything works fine again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines