Lightroom Classic intermittently hangs on various tasks

Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Hi, Recently some random Lightroom tasks have started to intermittently soft hang when in progress. By soft hang I mean, lightroom is still active and I can see it's CPU utilization still fluctuating in Windows Task Manager, I can navigate the menu bar and such, just that running task process stops progressing.  For Example: It will occationally soft hang when uploading images via the Flickr publishing service. The progress bar will get to the very end and all the images are visiable on flicker, but the progress bar never completes the upload and move to downloading comments, like it should.  I've had it soft hang while optimizing or backing up the catalog which prevents Lightroom from shutting down.  It's a new cataolg with less than 500 images and it can sit for hours without any further movement of the progress bar (when it happens).  For a catalog that size, those catalog tasks should only take seconds.  And once somthing hangs, anything else I attemt to do will also not respond. like exiting after the upload fails, etc..  I end up having to kill the entire process tree.  Any ideas what could be happening or how I could troubleshoot?  

TOPICS
Windows

Views

115

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Version NUMBER of Lightroom Classic?


Version NUMBER of your operating system?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Sorry, Just started doing it with the latest update.  11.2 Release. Build [20220128144-a5b5f472].  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Windows 10  21H1  build: 19043.1526

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

There has been a similar verified bug (which I experience in my workflow) where clicking/selecting a different  collection 'fixes' the 'soft hang' and LrC resumes processing. According to @Rikk Flohr  a fix for this problem is in the works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Sounds promising for the Publish problem, though not for the hang while backing up.  I'll try the different collection click trick. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

I am having the same problem, for several weeks. Also, when I click the Publish button to upload to Flickr, often only one photo uploads, then progress stops and Flickr refuses to upload other photos, no matter how long I wait, and the context menu does not appear when I right click on a photo. If I end the Publish task, it will not start again, nor will the context menu be available, until I close, or more often end program in Task Manager to get out of Lightroom, and then restart it. When Publish "soft hangs" like that (good term for it!), sometimes a left clickk anywhere in the program brings up a different context menu, and again the only relief is to end program in Task Manager. Catalog backup before closing sometimes gets a fast-running progress bar that continues indefinitely, again until Task Manager shuts down Lightroom.

 

I am using LR Release 11.2, Build [202201281441-a5b5f472] and Windows 10 Home, Version 21H1, OS Build 19043.1586, Windows Feature Experience Pack 120.2212.4170.0

 

Should I uninstall and reinstall LR 11.2?  Is a new update coming soon that might fix this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

"Should I uninstall and reinstall LR 11.2?"

 

This rarely fixes anything, is usually a waste of time.

 

Sometimes resetting the preference file helps.

 

Is a new update coming soon that might fix this?

 

There are always new updates coming with bug fixes, but I don't think anything you have said indicates that the problem is definitely Lightroom Classic's fault.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

LATEST

There is a known bug with the Release 11.2 uploader.  Revert back to 11.1 (you can do it in the creative cloud app)  Under "All Apps",  click on the 3 dots to the far right on the row for Lightroom Classic and select Other Versions.  Select the 11.1 Release and it will revert to that version.  

 

Wait for 11.3 before updating again.  

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Is some form of sync going on? Perhaps syncing to Flickr, perhaps syncing to Adobe Cloud, 

And, is some Face detection or Address lookup not finishing if started?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

I don't get any message about sync when this happens, and I don't sync to Adobe Cloud. Also, I do not use face detection or address lookup.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines