Lightroom Classic lässt sich nicht öffnen

Community Beginner ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Hallo zusammen,

ich kann, wie oben geschrieben, LR Classic nicht mehr öffnen. Ich habe meine Grafikkarten-Treiber gecheckt und die sind alle auf dem neusten Stand. 

Leider spuckt mir die Fehlermeldung keinen konkreten Fehlercode aus, sondern nur einen sehr krypthischen langen Text. 

Ich habe LR Classic bereits de und neuinstalliert. Es brachte keinen Erfolg.

 

Im Anhang das Fenster was direkt aufploppt.

 

 

TOPICS
Windows

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

I can't view your screen capture. Please use the "Insert Photos" icon to include your screen capture in your reply. Do not attach files, which I can't view (it's not you, my web browser will not show attachements from anyone)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

I can try to copy and paste the whole error message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

does anyone have an idea what it is?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

LATEST

 

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

It's recommended to backup your preferences before you reset the preferences to the default settings:

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

If this doesn't help we need more informations about your environment.

Which operating system do you use?

Which version of Lightroom do you use?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines