Lightroom Classic MacOS Export Image Size Issue - Oct 2021

New Here ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

I've been using Lightroom Classic for about a decade now and suddenly there's an issue when exporting one image at Image Sizing Resolution 300ppi. I get the following pop-up message:

Invalid constraint size. Must be a number between 1 and 255. Closest value inserted.

I've attached a screenshot for reference.

1. My version of the App is 10.4
2. MacBook Pro (late 2013) MacOS Big Sur version 11.2.1
3. Go to Export an image, and change the Image Sizing Resolution from 72ppi to 300ppi
4. Expected result is to enter any value up to 480ppi and to export the file to my hard drive.

Pls help.

TOPICS
macOS

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

I've just updated the MacBook Pro (late 2013) MacOS Big Sur version to the latest update V11.6 before accessing Lightroom Classic again and I am still experiencing the same problem, except the following pop-up message is now showing as:

Invalid constraint size. Must be a number between 1 and 213. Closest value inserted.

As a result, I am unable to export images at the required image sizing resolution.

Please help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

The following worked for me, see the screen capture. Did you by chance have 16bit selected in the file settings? The 8bit is quite large.

Post a screen capture of the full export dialog box, without the error message. Prior to clicking on export.

Screenshot 2021-10-02 at 9.01.17 AM.png

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

I can't reproduce this. I can export longest side 100 cm and 300 ppi resolution just fine, with the same versions of LrC and MacOS. My MacBook Pro is the 13", 2016 model however.

 

A work around is to try to export at 150 cm and 200 ppi. That will give you the exact same pixel dimensions. Then simply change the resolution in Photoshop (uncheck the Resample option).

 

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

LATEST

I can confirm this behavior on my Windows 10 system using LrC 10.4. This was fixed in LR CC 2015.1 as outlined at the below post from April 2015.

 

https://community.adobe.com/t5/lightroom-classic-bugs/lightroom-invalid-constraint-size-error/idi-p/...

 

 It looks like it's broken again in LrC 10.4. A work around is to set the Export module Resize to Fit to Long Edge 1 cm, change Resolution to 300 ppi, and then change Long Edge to the desired 100cm. DO NOT CLICK on any of the entry boxes in the Image Sizing panel and the settings will stick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines