Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic - Not responding

New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Hi

I keep getting a message that Lightroom is not respsonding.  I have the updated version and I feel that since the update this issue is worse.  It will not "unfreeze" on its own - I have to shut it down and reopen.  I can't get a good work flow going as it is happening so often - i'm very frustrated!

Can anyone help?

I do use a logitech mouse but it is not in my lightroom plug-ins so that shouldn't be the issue.

TOPICS
Crash or freeze, Problem or error, Windows

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Please copy here the first ten lines from the menu command Help > System Info, so we know which exact version and operating system you're on.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Lightroom Classic version: 10.1.1 [ 202101041610-8c69aa4e ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.19042
Application architecture: x64
System architecture: x64
Logical processor count: 4
Processor speed: 1.9 GHz
SqLite Version: 3.30.1
Built-in memory: 8108.9 MB
Real memory available to Lightroom: 8108.9 MB
Real memory used by Lightroom: 1466.0 MB (18.0%)
Virtual memory used by Lightroom: 1600.8 MB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

LATEST

Initial troubleshooting steps to try:

 

1. Set Preferences > Performance > Use Graphics Processor to Off. 

 

2. Update your graphics driver by going directly to the manufacturer's web site:

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4 

 

3. Roll back to LR 10.0:

https://www.lightroomqueen.com/roll-back-update-previous-classic/ 

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines