Lightroom Classic on iMac Monterey 12.1

New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Can anyone please help?

I recently bought an iMac for photo editing and am very new to Apple as a brand.

I have uploaded RAW and JPEG files to a folder in my computer and imported them into a collection in Lightroom Classic.

I can see the photos in the Library Tab but if I try to edit any of them in the Develop Tab I get a "File not found" message.

I'm obviousl doing something wrong!

Apple can't help as it's not their product. Ideally I would like to reach out to Adobe Support via a phone call.

Can anyone help me please? Thanks in advance

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Let me move this to the Lightroom Classic forum for you, which is the appropriate forum for your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs. Product questions should be posted in the associated product community.

 

Adobe provides support through the Chat function on the contact page or through a phone call. There is no email support.

CHAT: Click the following to contact Adobe customer support staff for help:

https://helpx.adobe.com/contact/support.html

You must be signed in with your Adobe ID and allow cookies in your web browser for this to work. Disable any ad, pop-up, or script blockers.

This is the link to the US website. If you are not in the US, the site should redirect to the page appropriate to the region associated with your ID.

Click the chat icon at the bottom right of the page to open a chat session.
LinSims_0-1628856392489.jpeg
If that doesn't work, try this link, which opens a chat window directly:

https://helpx.adobe.com/contact.html?rghtup=autoOpen


PHONE: You can also search this page for a regionally appropriate phone number for customer support.

https://helpx.adobe.com/contact/phone.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

I assume that you mean you imported them into a Catalog and not Collection, as Collections are a different element in Lightroom Classic. 

I suggest right-clicking on the image in the grid view and choosing Show in Finder and Go to Folder in Library. Hopefully, LRC sees your file. If not, you'll need to reconnect the thumbnail/preview to the file. 

Also, are you seeing an exclamation mark in the upper right corner of the thumbnails? If so, click on it to locate the file.

warmly/j

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

LATEST

Fist check that the photos aren't 'missing', meaning they are in a different location than Lightroom thinks they are. Here's how to check that and fix it:https://www.lightroomqueen.com/lightroom-photos-missing-fix/

 

If that is not the problem, then make sure that Lightroom Classic has the necessary permissions.

catalinasecurity.png

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines