Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic - Presets are not being applied

Community Beginner ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

I'm running LR Classic 10.4 (Mac OS 11.2.3). The preset are not applying to the image. The preview of the preset shows but clicking on the preset does not apply the preset settings to the image. Nothing is added in history on the preset click.

TOPICS
macOS

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

Is this a RAW photo?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

Yes this is a Nikon Raw image.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

Can you do two things

 

First up, create a virtual copy so that you do not have to foul up any work due to the following experiment

 

Second up, on the virtual copy, apply a drastic preset, one where the changes will be obvious , say a preset to change to B&W.

 

Still no change?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

Aggh, I should have asked, is this a standard Adobe preset, or a third party built preset, or perhaps a user created preset?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

It doesn’t apply the preset for any preset.whether they be Adobe, third party or my own.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

I missed first your suggestion. I happened to be trying to apply the preset on a virtual copy when this problem first surfaced. I was trying to apply a vintage sepia when it wouldn’t apply the preset. Then I tried other presets and other photos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

Do you have access to a different cametas RAW file? To test.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

Nikon, a very new one? What model?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

LATEST
My principal camera is a D-800 but I don’t think that the problem is related to the camera raw files since I have the same issue with jpgs for my iPhone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines