Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic Release 10.3 Camera RAW 13.3 - Hangs While Updating Metadata

Explorer ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

I am on a Mac. OS Big Sur 11.4. 

While updating and working on input of Key words (as a Microstocker, I use LrC to input all my metadata), LrC often hangs for a while. Most of the time it goes back to normal after about 5 minutes, but sometimes never. I have to force the application to quit and relaunch LrC. Sometimes I have to completely reboot my computer to get LrC to work normally. This seems to happen a lot more after I updated my Mac to OS 11.4.

I have tried everything most people here have recommended as a solution: starting up in Safe Mode, uninstalling and reinstalling LrC etc. I have also run the Mac's Disk Utility and First Aid on my Internal Hard Disk. Nothing I have done has got rid of the problem. I have wasted a lot of valuable time on this issue with Adobe Lightroom Classic. Does anyone in the Community have a solution? 

TOPICS
Bug, Crash or freeze, Mac

Views

505

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Have you tried resetting prefs?
https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html 

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Yes! Tried that. Does not solve my prpoblem!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

How about toggling off (or altering) GPU settings? 

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Toggling does NOT help. What GPU settings are you talking about?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

There are custom settings for GPU depending on the card but if OFF isn't working, no need to go there.

Have you optimized the catalog?

Also, what if you take a decent group of images you wish to work on. Export as Catalog (building a new catalog with those 'negs'), then try working; still crashing and hanging?  

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

GPU .. You mean the Mac? Never really touched that!

My catalog was optimised on June 7. Did it again just now. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

GPU:

https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Thank you for the links. Both seem to relate to Photoshop. You probably meant to send this link:  Lightroom – GPU 

My LrC GPU usage is set to Auto and has never been changed. I do not think it is the cause of my problem (?). Maybe I am wrong. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

GPU 'issues' fixes and such are all very similar. You have options to turn GPU on or off and configure depending on your GPU etc. But  again, you turned it off and that didn't fix  your issue so I don't believe it is GPU related. 

I think a new, clean catalog might. 

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Thank you for your help. I am now trying it on Custom Mode with 'Use GRU for image processing' checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

Typically, this can happen if you have a large number of images selected and/or are saving metadata to lots of selected images.  How many images are selected when the issue arises. Also, check if you see a small spinning wheel at the top left corner of the Metadata panel (i.e. just to the left of the Preset drop-down menu). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Hi Ian! Thank you for trying to help me. I do have metadata for about 10,000 images in LrC, but I am only working on one image when this happens. I may switch to another image (thinking that LrC) will continue doing its work in the background while I work on another image. Yes, the wheel keeps spinning and spinning until I have to force LrC to shut down and relaunch. I sometimes even have to reboot because LrC has caused the the Mac to hang.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

There is no way Lr should be taking that length of time to write metadata to the catalog. The only reason I can tink of is that something is blocking or slowing access to the catalog. Are you by any chance using a virus checking application with real time virus / malware monitoring active?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

LATEST

Working on a Mac, I do not have any real time Virus or Malware checking softeware running.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines