• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

LightRoom Classic running but not launching in Windows 11 (Dell XPS 17)

New Here ,
Mar 02, 2023 Mar 02, 2023

Copy link to clipboard

Copied

Hello!

I have been dealing with an odd and intractable problem: My Dell XPS (brand new) 17" with Windows 11 has an apparent conflict with LR:

1. I installed it about two months ago, and all was well.
2. I've upgraded Win 11 and LR and all's well.
3. One day—a day after using the combo—I clicked the launch icon for LR and...nothing! No splash screen, no app. launching.
4. But—app manager shows LR open!
5. Googling...discover that this is a known issue back in 2021 (and supposedly resolved for OS of that time). 
6. I follow all recommended "fixes" (from Adobe and other forums) AND
7. Uninstall and reinstall LR—no fix
8. Uninstall and reinstall Creative Cloud—no fix.

I have reset preferences...I have no further steps, and LR will not launch.

Ideas?

Cheers,
—Josh

TOPICS
Windows

Views

429

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

6. . I follow all recommended "fixes" (from Adobe and other forums)

Did that include checking for an errant lock file if LrC was not properly closed?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Thanks for responding. 

yes. I deleted all lock files, though of course the regenerate on subsequent launch. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Are there GPU drivers at play here. Are you up to date?

Sean McCormack. Author of 'Essential Development 3'. Magazine Writer. Former Official Fuji X-Photographer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

I am having the same issue. I have also done everything I can find online. The one exception is trying to reinstall tbe GPU drivers. It suddenly started working again and I thought maybe something I did resolved the issue. But now it won't open again. Very frustrating. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

LATEST

I spent some quality time with Adobe support. They had me create a new admin user account and reinstall everything. It worked. However, I later discovered that if I moved the catalog on the original install, uninstalled and reinstalled app. created new catalog or used backup, the LR launches. 

 

Still not clear how this issue arose orginally, and worried it may happen again. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines