Lightroom Classic seems to have deleted a few hundred of my photos clean off the disk.

New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Hi friends,

 

Last night I got home from a shoot, loaded my photos onto my harddrive, into Lightroom, did my sorting and edits, and went to bed.

 

Today I started up Lightroom and that entire set of photos no longer exists. The thumbnails are still there in Lightroom, but the files themselves have disappeared off my harddrive. No idea what happened here. There's nothing in the recycle bin either.

 

Unfortunately, Backblaze is still busy backing up photos from a trip I just retruned from a few days ago, so these photos did not get backed up yet, as they usually would have by now. 

 

I have no idea what happened or where these 900 photos went. I ran GetDataBack Pro on the XQD card (I had formatted it but not shot over it yet), and the files are no longer there. Currently running GetDataBack on my harddrive itself, but thats a 12TB drive so it's taking a while.

 

What the hell happened here?

TOPICS
Problem or error

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Lightroom doesn't delete photos from itself.

Either it's a hardeware failure with your hard drive or you have choose the "Add" option on import.

The "Add" option leaves the file where they are and adds them only to the Lightroom catalog.

 

https://helpx.adobe.com/lightroom-classic/help/import-photos-video-catalog.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied


@maddkid53 wrote:

Hi friends,

 

Today I started up Lightroom and that entire set of photos no longer exists. The thumbnails are still there in Lightroom, but the files themselves have disappeared off my harddrive. No idea what happened here. There's nothing in the recycle bin either.

 

The photos will have an exclamation mark on them. When you click on that, Lightroom will show you a dialog telling you that the photo is missing (but you already knew that) and the path to where it thinks the photo should be. That may tell you what happened, especially if that path happens to point to your memory card. You could be lucky: it may point to an external drive you had connected yesterday but not today.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LATEST

May I suggest that from now on, you don't delete photos off the camera card until you are sure you have a backup.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines