Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic slideshow hangs on preview, Play, and quick view

New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Slideshow hangs up on prepairing option. From all tries from preiview, play, and from Librabary quick view.

TOPICS
Crash or freeze

Views

109

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom Classic hangs while playing, previewing and quick viewing a slideshow. 

 

Which exact version of Lightroom Classic are you using (latest is version 10.3) and what is your computer's operating system? 

 

Would you mind deselecting the option "Use Graphics Processor" located in Lightroom's Preferences > Performance menu, then relaunch the app and let us know if it helps? See: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If the above does not help, Could you also try below?
1. Quit Lightroom Classic.
2. Force quit dynamiclinkmediaserver.exe and dynamiclionkmanager.exe processes from the Taskmanager. (or the equivalent of these from Activity Monitor on a Mac)
3. Launch Lightroom Classic again and try exporting the slideshow.

 

Let us know the outcome.

 

Thanks,

Akash

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

I have had the same problem on my Mac Catalina with LR Classic10.4.  Updates to OS havent helped. Updates to LR havent helped. I have turned graphics card on and off, reset preferences, cleared caches, turned off all but basic settings in slideshow.  Tried it with just 3 or 4 images...nothing works.  Slideshow has been unusable for me for over a year.

 

Just keepes trying to make previews and hangs and never plays the slideshow

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

LATEST
quote

I have had the same problem on my Mac Catalina with LR Classic10.4.  Updates to OS havent helped. Updates to LR havent helped. I have turned graphics card on and off, reset preferences, cleared caches, turned off all but basic settings in slideshow.  Tried it with just 3 or 4 images...nothing works.  Slideshow has been unusable for me for over a year.

 

Just keepes trying to make previews and hangs and never plays the slideshow


By @smathia

 

Please notice that the original posting is several months old with no resolution, with no second reply by the author. Also, please note that the author did not specify full Adobe program name and version, solutions to Lightroom problems can be version specific. Also please note that the author did not specify Operating system. Solutions to LrC can be OS specific.

 

So, can you take a little kindly advice.

 

Please post your own problem, that may get more responses, and while you do so, you can provide more info. When you do, please include as a minimum:

 

Full Adobe program name and version (Lightroom Classic v10.4)

Full Operating System (Apple MACOS BigSur v11.6)

Plug-ins

Any screenshot that might help

 

a good way to provide the above is to follow the SOP below:

____________________________________________________

 

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines