Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom classic some functions not working

New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

I'm trying to use Light Room Classic. I have imported photots in to catalogue as i always have and i want to create a panarama, so i make adjustments in the first photo to sync to other 5 images so they all match, but when i hit sync the progress bar comes up and appears to complete, but nothing happens to images, if i make panarama first, I choose images and right click then select panarama, then the preview shows in the normal window, i have selected stack images, again progress bar show up and completes but nothing happens in the catalogue view to any of the images,

Also auto button does not do anything it is shaded as though ready but nothing happens when i click on it. I have surface 7 i7 1065G7 1.30ghz 32gb ram with nivida graphics card but the computer can be painfully slow. Does anyone have any idea why all of these functions seem to have stopped working they did work up untill a couple of months ago but computer is all upto date and all adobe software is shown as upto date. 

TOPICS
Windows

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

First up, please clarify/provide some info. This info always helpful to report in postings:

 

Lightroom Classic Version?

Computer Operating System and Version, apparently Windows, maybe Windows 10, but what version/build?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

For Panoramas

 

i want to create a panarama, so i make adjustments in the first photo to sync to other 5 images so they all match

 

That is a useless step, LrC will (or should) ignore those edits. In theory, all you have done is waste steps.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Also, for Merge

i have selected stack images

You need to expand the stack for that to work. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Also auto button does not do anything it is shaded as though ready but nothing happens when i click on it.

That Auto button tells LrC to adjust the sliders in the Basic Panel, automatically, as oart if the metge. Auto Tone. No different than using the Auto tone button after the merge.

 

I often find that I do not like the results, so, I do not click on it.I am also not a fan of the Auto tone in the basic panel. I do not like it altering anything other than Brightness/exposer, and the white and black points. Those I accomplish separately.

 

You will not see the results of that button until after the merge. You can undo it after the merge by simply going to the basic oanel, and unchecking Auto tone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Ok, will ask about System Info in the more complete way, you stated what is quoted below, some of that has me asking for more info.

 

I have surface 7 i7 1065G7 1.30ghz 32gb ram with nivida graphics card but the computer can be painfully slow.

 

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

Sample below as of 7/1/2021

Lightroom Classic version: 10.3 [ 202105281559-8dc50eb4 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19043
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 4.0GHz
SqLite Version: 3.34.0
Built-in memory: 16317.1 MB
Real memory available to Lightroom: 16317.1 MB
Real memory used by Lightroom: 1302.8 MB (7.9%)
Virtual memory used by Lightroom: 1586.9 MB
GDI objects count: 746
USER objects count: 2288
Process handles count: 1909
Memory cache size: 252.3MB
Internal Camera Raw version: 13.3 [ 807 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 299MB / 8158MB (3%)
Camera Raw real memory: 303MB / 16317MB (1%)
System DPI setting: 96 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No
 
Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1070 Ti (27.21.14.6089)
 
Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: F:\Files\Pictures\Vacations and Day Trips\Photo Trips\24 Photo Trip September 2019\24 Photo Trip September 2019-v10.lrcat
Settings Folder: C:\Users\goldi\AppData\Roaming\Adobe\Lightroom
 
Installed Plugins:
1) Aurora HDR
2) ColorChecker Camera Calibration
3) DxO PhotoLab 3
4) DxO PhotoLab 3 Importer
5) HDR Efex Pro 2
6) Helicon Focus Export
7) Iridient X-Transformer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Also, what camera? 

and, are you working with RAW files?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST
surface 7 i7 1065G7 1.30ghz

A LrC gets more and more comp,ex, that CPU clock speed, not the number of cores (as long as their are 4 or more) can be a bottleneck. 1.30 GHz is glacial. 

 

https://helpx.adobe.com/lightroom-classic/system-requirements.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines