• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Lightroom Classic stuck on Importing files after deleting a partition

New Here ,
Mar 23, 2024 Mar 23, 2024

Copy link to clipboard

Copied

My Lightroom Classic was working normally until I had to delete a partition in one of my drives to create more space for my C Drive. After I did this, when I tried to import files into a new catalog, it is stuck on "Importing files" . I am importing from an external sd card and I have tried creating new catalogs and re-installing lightroom, but this hasn't seemed to change anything. My version is 10.0.19045

Luke35376686346q_0-1711182291628.png

 

Views

52

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 23, 2024 Mar 23, 2024

Copy link to clipboard

Copied

LATEST

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from using the community">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines