• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom Classic stuck starting in background with "Lightroom Opening Catalogue: ... " message

New Here ,
Jun 17, 2024 Jun 17, 2024

Copy link to clipboard

Copied

Version 13.3.1 running on Windows 11 Pro version 10.0.22631 Build 22631

Catalogue(s) previously upgraded to latest 13.3 format' 

On attempting to start, message bar pops-up "Lightroom - Opening Catalog: catalog.lrcat".  Appears to hang at this point. Lightroom.exe is running as a background process - status "Not responding".

Problem occurs with different catalogues, so not apparently an individual (corrupt) catalogue problem.

Tried re-starting with the re-set preferences option. 

Checked that a .lock file was not present in catalogue folder.

Tried uninstall and re-install ... with PC reboot.

Problem persists.

I'm stumped. Please help.

 

TOPICS
Windows

Views

57

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

LATEST

Hey there. Sorry for the trouble. I'll help you figure this out. 

 

We need more details to help you. What version of the operating system are you using? Where is your catalog stored in an internal or external drive? Could you share the error screenshot or a video recording of the event? 

 

Please have a look at this link to learn more about how to manage the catalog. 

https://adobe.ly/3zBau3a

 

Thanks! 

Shivani 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines