Lightroom Classic syncing stuck; freezes on exit

New Here ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

The Issue

For the past week or so, Lightroom Classic has been stuck syncing (downloading originals), the number of images varies a little but it's generally around 150 that it says are syncing.

The application freezes any time I try to exit, I can sometimes force quit, but it will not open again until I have rebooted my computer. I have tried "optimize catalog" and "rebuild sync data", both just hang and never complete.

 

System Information

  • I am running Lightroom Classic 11.2 on MacOS 12.3
  • I have 15,839 items in my cloud storage totalling 308.4GB
  • There are no items with sync issues in the web interface


What I've Tried

  • Killing Core Sync and other Adobe processes in activity monitor, that did not help
  • Reset my preferences multiple times
  • Reinstalled Lightroom Classic multiple times
  • Installed an older version (11.1)
  • Optimize catalog; it never finishes, and if I press cancel it just hangs on "cancelling")
  • Rebuild sync data; this does not seem to do anything. Once it did restart the application, but the syncing was still stuck
  • Adobe support

Adobe support did a screenshare/remote control and basically just tried everything that I listed above, as well as running a "Creative Cloud Cleaner Tool". This did not help and after the 2nd time that they had to reboot I was connected with a new agent who wanted to start the troubleshooting steps all over.

Has anybody else experienced this or have suggestions as to what I can do to get Lightroom syncing and in a state where I can actually exit the program and restart it without an entire system reboot?

Thanks,
John

TOPICS
macOS

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

LATEST

I have checked the "test integrity of this catalog" box when starting LrC, the application starts up "normally" without any messages.

I deleted my catalog, created a new one, and pointed it to the location of my existing downloaded originals. It seemed to startup again but eventually got stuck at 165.

I have now deleted my catalog, created a new one, and gave it a new location to re-download all of my originals. Hopefully this is able to completely sync.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines