Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom classic to Lightroom Sync Issues

New Here ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Im running Lightroom Clasic version 10.2 on windows 10. It has stopped syncing images to Lightroom Mobile. The Images are in a collection that is synced with Lightroom mobile but the images are just stuck syncing they have the syic icon it the top right corner but when you hover the cursor over this is says it is Building Smart Previews for the Lightroom ecosystem. 

 

has anyone else had this issue?

TOPICS
Bug, Crash or freeze, Performance, Problem or error, Sync, Windows

Views

269

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom Classic  10.2 app is not syncing images to Lightroom in your mobile.

 

  1. What happens if you manually try to create a smart preview for that image? (Library menu > Previews > Build Smart Previews)Syncing is paused in the Lightroom Classic CC App
  2. Does the image sync fine to Lightroom Web? Link: https://lightroom.adobe.com/libraries 
  3. Click on your Identity Plate to verify you are logged in and that syncing is not pausedysr. If you see the word "Start" on the Syncing area it means you've designated a different catalog for syncing.
  4. Also, could you please try going to Preferences > Lightroom Sync, holding down Alt / Opt, and clicking the Rebuild Sync Data button. This should not change your existing synced collections or their contents, just rebuild the existing relationship between Lightroom Classic and Ecosystem

 

Regards,
Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Hi 

None of these solutions work. 

When I manually create a smart preview It doesn't build a smart preview as All smart previews are upto date.

The images don't sync with Lightroom web. They show in the sync issue folder with the message to open lightroom on my desktop.

I am logged in to the correct catalog

I have Rebuilt the Sync data. This re sysced all my images except the three images that are stuck building smart previews. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Hi there,

 

Could you please go to Lightroom Web and then delete the images in the Sync Issues menu.

 

Let us know if that helps.

 

Thanks,

Akash

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

LATEST

Hi

Deleting the images from the sync issues menu in Lightroom web clears the issue because it removes the files from the collection but as soon as I add a new image to a collection at try and sync it the same thing happens and it gets stuck building smart preview and wont sync.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines