Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic User Presets dissapeared

New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Upon opening lightroom classic just today Two things happened. One, all of my files were not found in lightroom, so i had to manually locate them and re-pair them to the photos in the catalog. Two, my user presets completely dissapeared. They are not in my files, user files, anywhere but were working just the day before. Why is this? Even the photos that I edited before are shown in the history tab to have been edited with my presets, but they are still nowhere to be found. 

TOPICS
Problem or error

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

LATEST

Very strange - Did anything change with your computer yesterday? New OS updates automatic or manual? DId you disconnect any drives? Please tell us what type of computer, the OS you are using and where you keep your photos (originals). That might help figure out what happened.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines