Lightroom Classic V11.1 slow down after some work why?

Explorer ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

A curiosity or a bug ? I cannot said if it is normal ? But...

When I begin to work with Lightroom Classic v11.1 (and older versions too 10.4 and 11) and activate the face dectection module for identifying the face on my picture, during many minute the software works well and perform very well! All processors show activity. On the first picture you have the caracteristics of my computer (Win 10 pro with 64Gb ram, Nvidia graphic card and Intel I7-8700 cpu).

 

LIGHTTRAITVISAGE1.jpg

But after some minutes (15 to 20) of intense functionning, Lightroom begin to use only one processor and it slow down severely, face identification begin to be very more difficult. I noticed no more disk actifity or excessive memory usage.

 

LightroomClassic11perfomances.jpgDo you have an idea why ?

I use the example of face detection, because it is more reproductible, but this occur also when I use other  functions. 

What setting may encourage Lightroom Classic to use all processors?  

TOPICS
Windows

Views

107

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2021 Dec 19, 2021

Copy link to clipboard

Copied

LATEST

Lightroom Classic 11 and 11.1 are both painfully slow in the Develop module in general. Not really being able to find any tips/workarounds.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines