Lightroom Classic v11.3.1 taking up to 20 seconds to shut down on new MacBook Pro M1 on macOS 12.2

Explorer ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Hi all, recently swapped my 2015 Imac for a new Macbook Pro M1 and whilst it zooms through everything in comparison to my old Imac there is something bugging me with the shut down time.

 

When I click 'Quit Lightroom' I get the spinny beachball for up to 15-20 seconds before it closes.

 

Anyone help? I have already turned off the GPU option from Lightroom's preferences to fix an issue with red hue when hovering over the develop module.

 

I am running Montery 12.2 and Lightroom Version 11.3.1

 

 

{Thread title updated by moderator}

TOPICS
macOS

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Hi Danny,

 

Thanks for reaching out. We are sorry for the trouble with Lightroom Classic. We are here to help.

Where is the catalog stored? Is it on the internal drive or an external drive? Go to Edit > Catalog Settings > General > Location:

Could you please share the screenshot of this behavior for a better understanding?

 

Also, Lightroom Classic 11.4 is now available

 

Please do not force close Lightroom Classic.

Go to Go to Edit > Catalog Settings > General > Backup > When Lightroom Exits next > Proceed to close Lightroom.

In the backup window, uncheck 'Test Integrity before backing up' & 'Optimize Catalog after backing up' and take the backup for now.

 

Let us know if this helps,

Thanks!

Sameer K

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

LATEST

First of all, I would update to version 11.4 that just came out. Then turn on the GPU. There shouldn't be an issue with a red hue, so it there still is, ask for help with that issue.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines