Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic V11 plante aussi dans le module de développement (Windows 10 - i7 - 32Go de RAM)

Explorer ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

J'ai aussi des plantages quand j'utilise le menu «Développement» , en premier j'avais des plantages dans le module «Bibliothèque», après avoir désactivé le GPU ceux-ci on disparu, toutefois des plantages surviennent aussi dans me module de «Développement», soudainement même si on ne fait aucune manipulation. Parfois la fenêtre des rapports d'erreur apparaisse, je transmets alors le rapport au support, car il arrive aussi que le cette fenêtre n'apparaisse pas! 

J'ai fait une séance photo samedi dernier, et j'ai dû traiter mes photos avec le logiciel d'un concurrent (DXO), ce qui a allongé considérablement mon temps de traitement.

C'est vraiment frustrant cette situation, je pense que je vais devoir revenir à la version 10.4 qui était vraiment stable si une correction n'arrive pas très bientôt!

 

TOPICS
Windows

Views

98

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Nov 19, 2021 Nov 19, 2021
Merci, j'ai installé la version 11.0.1 et il n'y a pas eu de plantage depuis son installation!

Likes

Translate

Translate
Explorer ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

J'ai finalement réinstallé la version 10.4 de LRC, plus aucun plantage même avec le GPU activé pour le développement. Je vais attendre une version ultérieure plus stable. C'est bien malheureux, car il y avait plein de nouveauté dans la version 11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

LATEST

Merci, j'ai installé la version 11.0.1 et il n'y a pas eu de plantage depuis son installation!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines