• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom Classic v12 won't run

Community Beginner ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

I had been running all previous version of Lightroom Classic on my desktop (Windows 10) without issues. I just updated the software to the newest version (v12) using Creative Cloud. Now Lightroom Classic will not launch. When I look at my task manager there is a background process "Adobe Lightroom Classic" that's using quite a bit of CPU and power but it never does anything. The app never launches. 

I completely uninstalled all of the Adobe apps and Creative Cloud Desktop and reinstalled everything and still I have the same results. The only difference was that when I first launched v12 it asked me to update my catalog. Unfortunately, that catalog was not the most recent catalog (which resides on an external drive). I proceeded with upgrading that v11 catalog to v12 but it didn't migrate any of the contents. The v11 catalog was 210MB and the upgrade v12 catalog is only 1.6MB. But v12 was running. I then proceed to try and open my actual catalog and now I'm back in the same place. v12 won't run and this background process is the only thing that shows up. 

When I go to the catalog file location a .lrcat-wal and .lrcat.shm file keep appearing and disappearing from the folder. 

I'm not sure what else to try.

TOPICS
Windows

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

I have an update that the same issue now happens when I remove the v12 and install the v11.5 (most previous version). Something about my existing catalog files is no longer working with either version of Lightroom and I can't open any of my previous catalog files.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

I have the same issue and get the following message

Screenshot 2022-10-28 at 11.57.40.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

Adobe has release Lightroom Classic 12.0.1 today. Please update to this version and let us know if you are still facing the issue.


Smit | Lightroom Classic Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

I have downgraded back to 11.5 and I'm still having problems. Either upgrading to v12 did something to my system or it's not actually related to the v12 upgrade as I originally thought. Whenever I try to open an existing catalog, Lightroom restarts and the process moves to a background process and never fully launches. If I edit the path to the catalog and try again (after ending the background process) Lightroom does launch but creates an empty catalog with the original path and file name. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

Hi,

 

I already updated the Lightroom to 12.0.1 with Creative Cloud 5.9.0.372 & Windows 10.0.22621.674. I still cannot launch Lightroom. Please advise.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

LATEST
The update fixed my issue

Cheers
Erich

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines