Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic will not launch but "hangs." on macOS BigSur

New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

Downloaded Photography Plan to new iMac with Big Sur OS after transferring data from old Mac with El Capitan OS. LR Classic will not open but "hangs" per report that issues.  Tried uninstall and reinstall and reboots. Last program was LR 6.14 which was copied to new Mac but not usable on 64-bit OS. New PS and LR programs open with no problem.

TOPICS
Download and install, Mac, Problem or error

Views

241

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom Classic on your Mac running the macOS BigSur does not open and freezes.

 

Would you mind sharing the exact version of the Lightroom Classic app you're using? Also, as you've mentioned that their were older Lightroom apps installed, I would recommend that you reinstall Lightroom Classic on your computer. 

 

If that does not help, would you mind restoring Lightroom Classic app preferences to default and let us know if the issue still persists? Please refer this article for step by step instructions:
https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html#restore_preferences_to_def... 

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Thank you for responding. I was losing hope of hearing from Adobe.

I have installed, rebooted, uninstalled, rebooted many times with no change. I removed the preferences per your link below and it still will not launch.

FYI I have sent Adobe numerous reports created after force quits.

OS is Big Sur 11.2. Would it help if I downgraded to Catalina?

LRC app is 10.1.1 [202101041610-8c69aa4e]

I also have older versions of LR which I Migrated to the new computer from external hard drive so as not to loose LR edits to my photos. Those versions are:
LR6.14 [1149743] installed 2019
LR6 [1014445] installed 2015
LR 5.7.1 994254]
LR 4.4 [891433]

I still have my external hard drive that I used on my old computer that is unchanged/not updated with new OS.

On my old computer (OS El Capitan) LR 6.14 would require several launch attempts before opening. Since Apple no longer supported the OS and Adobe no longer supported that version LR I lived with it. So there could be a problem embedded in an older LR version but I am concerned about making changes to those programs b/c I don’t want to lose my LR edits and collections (88K images.)

What would be the effect of removing the preferences file from the LR 6.14 version?

What do you recommend?

Thanks, Karen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi Karen,

 

Thanks for your descriptive response.

 

Lightroom Classic imports all the preferences from Lightroom 6.14 upon installation.

 

Restoring the app preferences for both Lightroom Classic 10.1.1 and Lightroom 6.14 would help us move into right the direction of troubleshooting. 

 

Let us know how it goes.

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

Deleting the preferences file in LR 6.14 as well as Reset to default of LRC 10.1.1 had no effect. (Had to delete per the PDF you referenced b/c using the Shift/option reset resulted in a Configuration Error notice, presumably b/c LR 6.14 is not supported in Big Sur).

I have sent many Force Quit reports to Adobe. Can someone determine from those where the hang up is?

Karen Lichtenberg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

I have a copy of the diagnostic report that has been sent to Apple each time the program failed to launch but the I cannot attach it here as the file type is not supported.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Thanks for the update Karen. Could you please copy the text from that report ans share it with us? Just copy the text and paste it here.

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

This is just the first part of the report. It is too long to attach the entirety.  If you want me to send in parts let me know.

Date/Time: 2021-02-15 10:27:28.044 -0800
End time: 2021-02-15 10:27:47.261 -0800
OS Version: macOS 11.2.1 (Build 20D74)
Architecture: x86_64h
Report Version: 32

Data Source: Stackshots
Shared Cache: BD3DF5DB-AF3C-3D09-B8D6-4352F71DDBEA slid base address 0x7fff2002e000, slide 0x2e000

Command: Adobe Lightroom Classic
Path: /Applications/Adobe Lightroom Classic/Adobe Lightroom Classic.app/Contents/MacOS/Adobe Lightroom Classic
Identifier: com.adobe.LightroomClassicCC7
Version: 10.1.1 [202101041610-8c69aa4e] (10.1.1)
Parent: launchd [1]
PID: 2373
Time Since Fork: 19s

Event: hang
Duration: 19.22s
Duration Sampled: 1.10s (process was unresponsive for 18 seconds before sampling)
Steps: 11 (100ms sampling interval)

Hardware model: iMac20,1
Active cpus: 16
Boot args: chunklist-security-epoch=0 -chunklist-no-rev2-dev

Time Awake Since Boot: 748s
Time Since Wake: n/a (machine hasn't slept)

Fan speed: 1199 rpm

--------------------------------------------------
Timeline format: stacks are sorted chronologically
Use -i and -heavy to re-report with count sorting
--------------------------------------------------


Heaviest stack for the main thread of the target process:
11 start + 1 (libdyld.dylib + 87585) [0x7fff2035a621]
11 main + 1553 (Adobe Lightroom Classic + 485123) [0x106481703]
11 NSApplicationMain + 816 (AppKit + 14703) [0x7fff22c1a96f]
11 -[NSApplication run] + 586 (AppKit + 194186) [0x7fff22c4668a]
11 -[NSApplication(NSEvent) _nextEventMatchingEventMask:untilDate:inMode:dequeue:] + 1366 (AppKit + 250231) [0x7fff22c54177]
11 _DPSNextEvent + 2048 (AppKit + 257598) [0x7fff22c55e3e]
11 AEProcessAppleEvent + 54 (HIToolbox + 275874) [0x7fff286cf5a2]
11 aeProcessAppleEvent + 452 (AE + 21088) [0x7fff2620e260]
11 ??? (AE + 50676) [0x7fff262155f4]
11 ??? (AE + 52953) [0x7fff26215ed9]
11 _NSAppleEventManagerGenericHandler + 80 (Foundation + 216774) [0x7fff21197ec6]
11 -[NSAppleEventManager dispatchRawAppleEvent:withRawReply:handlerRefCon:] + 308 (Foundation + 217174) [0x7fff21198056]
11 -[NSApplication(NSAppleEventHandling) _handleCoreEvent:withReplyEvent:] + 665 (AppKit + 280263) [0x7fff22c5b6c7]
11 -[NSApplication(NSAppleEventHandling) _handleAEReopen:] + 346 (AppKit + 2126441) [0x7fff22e1e269]
11 -[NSApplication _doOpenUntitled] + 402 (AppKit + 2267554) [0x7fff22e409a2]
11 ??? (Adobe Lightroom Classic + 1209644) [0x10653252c]
11 ??? (Adobe Lightroom Classic + 1209308) [0x1065323dc]
11 lua_call + 41 (AgKernel + 13988) [0x10694a6a4]
11 ??? (AgKernel + 47274) [0x1069528aa]
11 ??? (AgKernel + 106592) [0x106961060]
11 ??? (AgKernel + 46178) [0x106952462]
11 ??? (AgKernel + 21848) [0x10694c558]
11 lua_pcall + 105 (AgKernel + 14127) [0x10694a72f]
11 ??? (AgKernel + 47876) [0x106952b04]
11 ??? (AgKernel + 44987) [0x106951fbb]
11 ??? (AgKernel + 47274) [0x1069528aa]
7 ??? (AgKernel + 106592) [0x106961060]
7 ??? (AgKernel + 46178) [0x106952462]
7 ??? (AgKernel + 21848) [0x10694c558]
7 lua_pcall + 105 (AgKernel + 14127) [0x10694a72f]
7 ??? (AgKernel + 47876) [0x106952b04]
7 ??? (AgKernel + 44987) [0x106951fbb]
7 ??? (AgKernel + 47274) [0x1069528aa]
7 ??? (AgKernel + 106592) [0x106961060]
7 ??? (AgKernel + 46178) [0x106952462]
7 ??? (AgKernel + 21848) [0x10694c558]
7 lua_pcall + 105 (AgKernel + 14127) [0x10694a72f]
7 ??? (AgKernel + 47876) [0x106952b04]
7 ??? (AgKernel + 44987) [0x106951fbb]
7 ??? (AgKernel + 47274) [0x1069528aa]
7 ??? (AgKernel + 106592) [0x106961060]
7 ??? (AgKernel + 46178) [0x106952462]
6 ??? (WichitaFoundation + 200849) [0x106cea091]
6 ??? (WichitaFoundation + 313113) [0x106d05719]
6 ??? (WichitaFoundation + 315821) [0x106d061ad]
6 ??? (WichitaFoundation + 319892) [0x106d07194]
6 ??? (WichitaFoundation + 529663) [0x106d3a4ff]
6 ??? (WichitaFoundation + 564223) [0x106d42bff]
6 ??? (WichitaFoundation + 666045) [0x106d5b9bd]
6 ??? (WichitaFoundation + 642833) [0x106d55f11]
6 ??? (WichitaFoundation + 667281) [0x106d5be91]
6 ??? (WichitaFoundation + 306987) [0x106d03f2b]
6 ??? (WichitaFoundation + 520136) [0x106d37fc8]
6 ??? (WichitaFoundation + 337758) [0x106d0b75e]
3 ??? (WichitaFoundation + 472949) [0x106d2c775]
3 ??? (WichitaFoundation + 465504) [0x106d2aa60]
3 ??? (WichitaFoundation + 472674) [0x106d2c662]
3 ??? (WichitaFoundation + 522963) [0x106d38ad3]
2 ??? (WichitaFoundation + 523266) [0x106d38c02]
2 ??? (WichitaFoundation + 268987) [0x106cfaabb]
1 nanov2_free_to_block + 280 (libsystem_malloc.dylib + 9757) [0x7fff2016661d]


Process: Adobe Lightroom Classic (Lightroom Classic) [2373]
UUID: EF7FC8B6-B17B-3AAA-B73E-1E6F86C47DEF
App Version: 10.1.1 [202101041610-8c69aa4e]
Build Version: 10.1.1
Path: /Applications/Adobe Lightroom Classic/Adobe Lightroom Classic.app/Contents/MacOS/Adobe Lightroom Classic
Architecture: x86_64
Parent: launchd [1]
UID: 502
Footprint: 154.87 MB
Time Since Fork: 19s
Num samples: 11 (1-11)
CPU Time: 0.988s (4.6G cycles, 8.1G instructions, 0.57c/i)
Note: Unresponsive for 18 seconds before sampling
Note: 3 idle work queue threads omitted

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

Was this excerpt from the force quit report helpful?  I could not figure out how to compress the report and it is too big for your website.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Hey Karen!

Are you still having this Hang issue? I have been having it for months now as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

LATEST

 

jengphoto

 

A few points

  • The original post is a good year old, and apparently not solved
  • You may or may not have the same OS as the Original Poster (OP)
  • You probably do not have the same LrC version as the OP
  • Many community members might ignore year old postings

 

So, I recommend that you create your own brand new posting. When you do, please include, at least, the following

 

  • Description of problem
  • Name and version of Adobe program, for example Lightroom Classic v10.3
  • Name and version of OS, for example MACOS Big Sur v11.5.2
  • Any error message, verbatim
  • Any screenshot you can obtain, pictures are worth a thousand words.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

I think it may be helpful to obtain the free book by the Lightroom Queen on moving Lightroom to a new computer. There are very detailed descriptions there of this complex operation.

https://www.lightroomqueen.com/moving-lightroom-free-ebook/ 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Try starting Classic while holding the option key. You should get a dialog where you can select which catalog file to open. You can also attempt to repair a catalog file there by checking "test integrity of this catalog". Do this for your main catalog. If it still hangs, try the same thing and create a new catalog. Check if Classic will start with such a new empty catalog.

 

Any antivirus or "cleanup" utilities installed? Be very wary of those. They usually do more harm than good.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

One critical issue is do you have a copy of your latest Catalog File, that file will contain all the info about all the work you have done in Lightroom? It will have an extension .lrcat (LRCAT). It's the only place the info about your collections is stored. By default that file is located in your user folder structure in your OS in Picturers > Lightroom/ , with several other files.

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines