• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom Classic will not open, after updates

New Here ,
May 07, 2023 May 07, 2023

Copy link to clipboard

Copied

Lightroom Classic will not open. I get the launch screen and the wheel of death pops up, and then it disappears. My mac says the application is not responding. I've updated everything, I've restarted my computer, I've uninstalled and cleared preferences, I've insalled an older version. I've fixed permissions. I'm at my wits end here. I have work to do that I cannot do. 

Views

218

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 07, 2023 May 07, 2023

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

 

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post if it helps you get responses.

 

<moved from using the community>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 08, 2023 May 08, 2023

Copy link to clipboard

Copied

LATEST

Please provide some basic info about the application you are using and your operating system, the actual version numbers.

Two thing to try, with LrC closed make sure you have granted full disk access to Lightroom Classic in your Apple Permissions / Settings for privacy and security, and go to the folder that contains your Catalog file which has an extension .lrcat (LRCAT) and see if there is a file with the same name as the Catalog and ending with the extension .lrcat.lock.

If that Lock file exists delete it, make sure you do not remove anything else.

Proceed to see if LrC boots after doing the above.

See the attached.

IMG_0503.png

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.6 BigSur,; LrC 12.3, Lr 6.3.1 Ps 24.4.1,; ACR 15.3,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines