Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic will not open

New Here ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

I updated my windows 10 laptop today to lightroom classic and now the app will not open, when I click on open I get a spinning disc for a fraction of a second and then nothing else happens, I have tried uninstall and reinstall and still no good, I have tried run the program exe direct from the folder and again nothing.

Anyone have any ideas I really need access to my edits

Views

453

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 18, 2017 Oct 18, 2017
For anyone else having this issue after trying many fixes on the internet, I finally managed to get lightroom to run by updating my display driver. Windows event viewer did list an access violation for lightroom but did not point to the display driver as being the issue.

Likes

Translate

Translate
New Here ,
Oct 18, 2017 Oct 18, 2017

Copy link to clipboard

Copied

For anyone else having this issue after trying many fixes on the internet, I finally managed to get lightroom to run by updating my display driver. Windows event viewer did list an access violation for lightroom but did not point to the display driver as being the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

My display driver is at the most current level.  This fix did not work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

LATEST

You have resurrected a thread that is almost 4 years ago and it is marked as answered. It's therefore unlikely it will attract the expected attention.

It would be better if you created a new thread indicating the exact version of the Lightroom you are using an also the version number of your operating system. Also provide details of the problem you are experiencing.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines