• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom classic won't launch.

Community Beginner ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

Help!  We've got a brand new mac studio (running ventura  13.2.1) and I downloaded lightroom classic a few days ago.  It took 3 days to sync my photos (previously on Lightroom) worked fine for about 24 hours and now I can't launch it - it just goes to the opening screen and I get the spinning wheel and when I force quit it says application not responding.  I've tried uninstalling (3 times) to no avail.

TOPICS
macOS

Views

476

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

Have you tried resetting the LrC preference file? You can do so by following the instructions for Method 1 in  this Adobe Help document https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

Thanks.  It hasn't helped.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Hi, no solution... but you are not alone! Mac Studio also, running 13.2.1 and I am unable to launch Lightroom Classic either. Splash screen shows, then just get the spinning beach ball, istat shows stuck process and memory spiralling up and up.

 

I've installed a number of time also, tried to start from a new catalogue... nothing seems to work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Can you use Activity Monitor to check which process is stuck? 

 

Also, did you use the Apple Migration Assistand app to transfer from old computer to new?

 

My suspicion is that the issue preventing LrC from launching is related to the Adobe licensing check carried out each time LrC is opened.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

LATEST

My LR catalogue is on a NVME drive, I've just plugged it into my MacBook Pro M1 and it launched fine on LRC 12.1 Just updated to 12.1.1 and it continues to work.... just not working on my Mac Studio?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

I've tried so many things (I gave adobe tech support remote access to my computer and they have reset preferences and cataologs and some other stuff I don't even understand), I've tried signing out and loggin back in as a new user, done a "clean" install, tried with previous versions of lightroom classic and even re-installed Ventura.  I understand that there are a few people for whom LIghtroom classic CAN work with Ventura but there sure are a lot of people having issues.  Photoshop, Lightroom and Rush are all working fine.  My current strategy is to wait for the next version of Lightroom classic and hope they sort out these bugs and if not look for a different editing suite.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines