Lightroom Classic won't open after installing OS X Monterey

Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Ok, I've been wrestling with this since yesterday. Lightroom Classic (11.4.1) won't open since I installed OS X Monterey. I have:

  1. rebooted
  2. uninstalled and re-installed LrC
  3. given LrC Full Disk access and Files and Folders access, and rebooted
  4. reset my Preferences

Completely at a loss. To be fair, the upgrade to Monterey was not smooth either (had to reinstall it last night, and Music periodically pauses for no apparent reason), but..arg.

What happens:

  1. Splash screen comes up
  2. Sometimes the (empty) main Lightroom window comes up behind the spash screen)
  3. within 20-30 seconds, I get the Apple crash window, but no error messages from Adobe.

 

There is no Adobe error message - the report is being sent automatically to Adobe (Personal E-mail removed by Moderator). I do get a window promising

"Adobe has found a solution or workaround for the recent error in Lightroom Classic. Please click the below link for more details. (External link removed by Moderator)

The link isn't much help, being for Photoshop, not Lightroom. I have tried what I could from that page - can't disable the GPU because I can't get into Lightroom.

 

Looking at the Apple crash report, it looks like maybe a disk error. My external drive with my catalog and images is not currently plugged in - I didn't want to mess with that until I could actually get LrC to start up. It runs fine on my laptop, also with Monterey, although I haven't upgraded LrC past 11.4 on that machine, and until I can get this resolved, I'm not gonna - it can open my library and images.

 

TOPICS
macOS

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Note: I am running Lightroom 11.4.1. I tried downgrading to 11.4, and that had the same problem. I'm kind ot out of ideas. Photoshop and Bridge start up fine. I guess the next thing to try is to uninstall Creative Cloud altogether and reinstall it. Or give up my iMac as a lost cause (kidding, it's my primary machine).  But my M1 laptop has no issues opening LrC, and if I connect my dock to it, I can open my catalog fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

LATEST

Ok, as I was doing this, I got the notice that LrC 11.5 was available, so I installed it with hope in my heart. But no love. Same behavior.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines