lightroom classic

New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

when i start lightroom classic there always commes an error and it says "SetTreadDescription" wasnt found in the DLL        i tryed reinstalling it 3 times it always has the same problem 

TOPICS
Activation, Installation, New user

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Please Consider including the following in your question:
Adobe product and version number
Operating system and version number
The full text of any error message (s)
What you were doing when the problem occurred
Screenshots of the problem
Computer hardware, such as CPU; GPU; the amount of RAM; etc

 

Thanks. The above info will help to solve your problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

it happend after i just bougth it and i downloaded photoshop  used it for a few hours then i downloaded lightroom classic and there was that error i deleted lightroom and new installed it a few times  always there was the same when i try to open it over adobe creative cloud nothing happens no message and it doesnt open anything when i open it over desktop this message comes

My RAM is 4 GB

My CPU Intel pentium N3530 2.16GHz 2159MHz 4 coreScreenshot_20211104_201820_com.android.gallery3d.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

4 GB RAM is not enough. 8 GB is the  minimum, and 16 GB or more is recommended.

See the system requirements here:

https://helpx.adobe.com/lightroom-classic/system-requirements.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

LATEST

ok thx i tought it would work on this pc cause it said compatible with this pc in the creative cloud

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines